@balbes150 LE images with Kodi-19 for S9xxx

  • LibreELEC-AMLGX.arm-9.1-devel-20190617174041-eaadccd-box

    Not booting


    KI Pro (S905D)

  • Hi :)

    I would like to try the S912 kernel 5 but how to prepare the micro SD or USB key ? Is there a procedure anywhere ?

    Thank you.

  • CPU: S905X2 Quad-core ARM Cortex-A53 processor

    GPU: Dual-core ARM G31 MP2 Graphics

    I added my own remote config. It is the remote control that has been there

  • Update issue, Loaded LibreELEC-AMLG12.arm-9.1-devel-20190617171956-eaadccd-box.tar onto X96 max (4g/32g) via normal update folder method, was running LibreELEC-AMLG12.arm-9.1-devel-20190611190344-a41fdf1-x96-max perfectly ok. all unpacks ok, updates all the files and then fails on reboot

    system fails to boot and displays lines of text saying that is is setting up kodi but fails and waits on the line "a start job is running for configure eth0 Mac address (8 min 20s / no limit)" timer continues to count up.

    Checked the uEnv file and it shows the correct dtb (dtb_name=/dtb/meson-g12a-x96-max.dtb

    bootargs=boot=LABEL=LIBREELEC disk=LABEL=STORAGE)

    Great work so far , just raising this issue in case others have the same problem.

    Reverted to previous saved image (by re writing to sd card).

  • X96 Max test with new g12 build.

    - Vontar X96 Max

    - S905X2/u211 SOC

    - G12A chipset

    - 10/100mbit NIC

    - No bluetooth module

    - 2gb/16gb version

    - 2,4ghz wifi b/g/n

    Image: LibreELEC-AMLG12.arm-9.1-devel-20190617171956-eaadccd-box.img.gz

    DTB: meson-g12a-x96-max-rmii.dtb (the one from the june 11th builds, as there seems to be none present in this build)


    - Boots just fine

    - Ethernet working, gets IP through DHCP

    - Stock remote works

    - HDMI audio output present / 5.1 possible through spdif passthrough

    - No mutichannel PCM (always ouputs stereo)

    - HEVC crahes (known issue)

    - No WiFi

    - Doesn't wake from power off or suspended mode from remote press

  • LibreELEC-AMLG12.arm-9.1-devel-20190618145658-723bcce-x96-max.img.gz

    X96Max 2G/16G 100Mb/s NIC

    No internet connection so unable to test as before.

    Tried the June 11 rmii.dtb also but no connection.

    Seems to be similar situation as with the image from 17th.

  • Same results apply to today's build (June 18th).

  • I own a X96 Max and am following this thread since more than 1 month.

    I have tried all the builds up today and found that the problems are always the same:

    Lan speed very low and videos stutters heavily.

    Audio only works analog audio. In passtrough I only hear statics.

    I do not mention Hevc because I know we are waiting for a solution.

    I thank the devs but from more than 1 month no build has sorted outn the above problems.so are unuseful in real use.

    Thanks everybody.

  • Khadas VIM3 will use the Amlogic A311D And not the S992X

    Is it good or not??

    Identical to S922X with NPU added.

    Beelink MiniMXIII II 2GB, 32GB always running latest Libreelec from SD card. No issues so far(except for the ones already known or posted by me).

    Mecool m8s Pro+ which with widevine level 1, Android runs a hacked version of android TV.