@balbes150 LE images with Kodi-19 for S9xxx

    • Official Post

    The new version 20190614.

    Please note that the preparation of the transition to the new kernel 5.x in the main LE build system (which is used to build the official versions of LE) has begun. At this time, I plan to release only "arm" versions (without the aarch64 version). New versions may contain errors that were not present in the previous test images (the build system is significantly rebuilt). After debugging the new build process, nightly builds should start working and new images should appear on the official download resource. After that, I plan to resume building versions of aarch64.

  • 20190614 build, x96mini 2/16:

    Ethernet, USB-Sound(still got no speakers on display to test hdmi audio), Remote working as usual.
    Didn't test, but I guess WIFI and 3.5mm analog audio not working(as always)

    -Got problems to connect to libreelec addons repo(as a workaround I took some addons/repo zips from other card with a LE s905 version from late may..)

    -on several streams/video files I got just a completely white screen shown playing just the audio

  • LibreELEC-AMLGX.arm-9.1-devel-20190614164149-d616d8a-box.img

    can this image be loaded into the Mecool KIII PRO?

    like so, what dtb will be for him

    Edited once, last by JAKITAKI ().

  • Mecool M8S Pro W


    dtb used: gxl_p212_2g (i have tried many)

    Libreelec does not open in any way, does not start...

    I'm surprised, I'm waiting for help from the great masters...

    best regards,

  • Device-trees from 3.14 kernel images are not compatible with the 5.1 kernel .. so the lack of boot is not surprising. PEBKAC.

    I apologize for this simple mistake and thank you for the answer...

    I flashed with "LibreELEC-S905.arm-9.0.2" on my Mecool M8S Pro W

    dtb used: gxl_p212_2g.dtb (inside the "device_trees" folder)

    - Wired network looks connected and work !

    - Wireless network active but does not work !

    - Notice that sometimes there is a sound problem, I changed the hdmi input on my tv sound is improved and no problem.!

    * After trying long hours: For my device "LibreELEC-S905.arm-9.0.2" was heavy, slows down when using and when I check the temperature works hotter than the old version. I'm back to the "LibreELEC-S905.arm-8.2.5-Chroma.422.10bit". It's faster, less warming and more responsive for my Mecool M8S Pro W right now.

    Best Regards,

    Edited 2 times, last by Jedi ().

  • chewitt change your status "Расслабленный" on the Russian it isn't good :) I think that you mean "Спокойный" or "Невозмутимый"

    best regards...

  • 2019-06-17 S905x2 ........ no .dtb for rmii included and the one I tried from previous use did not properly enable the NIC.

    Is there a correct DTB file for the x96Max 2G/16G version?