nothing works to install

  • I just made a clean install of libreelec.

    I now want to install addons and a new skin. It says installation failed. I tried also to install log viewer kodi but I also get installation failed.


    Please help.

  • I just made a clean install of libreelec.

    I now want to install addons and a new skin. It says installation failed. I tried also to install log viewer kodi but I also get installation failed.


    Please help.

    What addons?

    Samsung RU7400 Onkyo HTX22HDX Mecool M8S Pro L (Coreelec) Nvidia Shield (Living Room)

    Samsung UE40ES5500 H96 Pro (Coreelec), Fire TV 4K Stick (Bedroom)

    Beelink MiniMKIII (CoreELEC)

    Synology DS414 Plex Pass

    :)

  • If addons from Kodi's own repository are failing, then first force-update the repository (via the left slide menu).

    Also make sure you have the "Wait for Network" option enabled with a sufficient timeout to ensure a working network/internet connection.


    If you are referring to different addons than mentioned above, then please enlighten us.

  • No. Nothing works. I tried addons or log viewer to make a log to see what is wrong. But i can't install anything.

  • I ask again, what addons?


    Unless they are banned addons?

    Samsung RU7400 Onkyo HTX22HDX Mecool M8S Pro L (Coreelec) Nvidia Shield (Living Room)

    Samsung UE40ES5500 H96 Pro (Coreelec), Fire TV 4K Stick (Bedroom)

    Beelink MiniMKIII (CoreELEC)

    Synology DS414 Plex Pass

    :)

  • Do you have an internet connection? Is your device getting a proper IP address?

  • Are you trying to install from zip?


    or repo, if so, which one


    are any repos showing up?

    Samsung RU7400 Onkyo HTX22HDX Mecool M8S Pro L (Coreelec) Nvidia Shield (Living Room)

    Samsung UE40ES5500 H96 Pro (Coreelec), Fire TV 4K Stick (Bedroom)

    Beelink MiniMKIII (CoreELEC)

    Synology DS414 Plex Pass

    :)

  • There's a bug (or by design?! ;) ) that doesn't show anything for a fresh install: original thread


    Fresh install of a generic x86 box from usb.


    goto settings/interface settings/skin/get more - pressing enter nothing happens!!


    Go back to main menu

    Select addons from the menu

    video addons - it will say none installed so right arrow to enter add on browser

    choose install from repository

    all repositories - it won't do anything

    now choose kodi addon repos

    the spinner comes up then a list of addons

    go back via ..

    now choose all repos again BUT NOW they are all there!


    now go back to main menu and goto settings and try to download a new skin again - IT NOW WORKS!


    this all has same probs with 8.0.2 as well on 2 different intel boxes.

  • I have a vague recollection, I had the same issue, it takes time for the repos to update.


    Glad it's working

    Samsung RU7400 Onkyo HTX22HDX Mecool M8S Pro L (Coreelec) Nvidia Shield (Living Room)

    Samsung UE40ES5500 H96 Pro (Coreelec), Fire TV 4K Stick (Bedroom)

    Beelink MiniMKIII (CoreELEC)

    Synology DS414 Plex Pass

    :)