TVHeadend problem

  • Hello



    I have long had a problem with TVHeadend. The problem is that when I turn on a channel, it disappears after a while and needs to be buffered again. It takes a while and it makes me nervous.


    I have an HTPC with a DVBSKY 952 card

    I do not know what else I can give to help find the error? Maybe some logs?

    Satellite installation is diseqc 2/1 Hotbird 13E and Astra 19.2E

    Theoretically, I have everything set up well.

  • This is not RPi0-3. I have a computer based on intel kay lake.


    Procesor Intel Pentium G4600

    gigabyte ga-z170x-gaming 7

    8GB ram

    geforce 1050

    DVBSKY 952


    I noticed that sometimes under windows (dvbviewer recorder) and kodi also such a problem appeared to me, but there the picture buffered practically immediately.I do not know what it could be. I prefer to use LibreELEC but it is annoying. I will also tell you that I used to have an enigma2 decoder and never had such problems with the same satellite installation.


    This is my log file

    Sendspace.com Mobile File

  • could you show your epg config ?

    It looks like there are heavy epg scanning with different epggrab services that can overload your tuner.

    Also you have misconfigured your picons :)

    Btw pls have a look if something changes if you disable "idle scan" at your tuner config.

  • Do you mean EPG configuration files? If so, where to find them?



    Picons are showing me so they are well configured.



    For 2h, when I go home I turn off the "idle scan" and check the effects.



    In the log it seems to me that at 20:10 the movie stopped working and buffered again. In the log I noticed this error:


    Code
    1. 2017-11-02 20:10:17.033 [ ERROR] tsfix: transport stream H264, DTS discontinuity. DTS = 1827804, last = 926004
    2. 2017-11-02 20:10:17.036 [ ERROR] tsfix: transport stream MPEG2AUDIO, DTS discontinuity. DTS = 1801440, last = 892080
    3. 2017-11-02 20:10:17.036 [ ERROR] tsfix: transport stream MPEG2AUDIO, DTS discontinuity. DTS = 1801440, last = 892080
  • Hello CvH.


    I have a problem with the option: Use predictive tuning to speedup channel switches

    In general, the channels switch very quickly. However, there are 3 channels on which the switching is very slow. HBO 2 HD, HBO 3 HD, H2 HD. Do you have an idea what the cause is and can you do something about it?



  • the logs say that there is no tuner available that can tune to History HD - this can have many reasons


    could be a Tvh bug - there are several reports in that direction and there are "try fixes" at the latest 4.3 that may fix it


    you can try an recent Tvh build (if you use LE for Tvh Server) Tvheadend nightly builds for LibreELEC

    (backups are your friend)

  • I installed this image but the symptom is the same. Any further ideas? Currently, he is testing VDR and so far there are no problems like in TVHeadend. It does not break the signal when watching and switching channels. Unfortunately, you can switch between channels and I can not set the diseqc hotbird and astra 19.2. Currently I have a hotbird but when I turn on diseqc it stops working.