Can't write to SD card

  • I'm using the tool to make an SD card for a Rasberry Pi 3.

    The tool runs, but when I try to write, the write fails immediately

    Any idea what this means


  • Maybe card is dying? Or there is one program which keeps it lock?

    Btw: What is this extra icon on toolbar? From which program it is?


  • Hi, Thanks for your responses

    I tried Google translator but I can't copy the message properly and so the translator just produces garbage. I'll try a person translator tomorrow.

    The extra icon at the top of each window is from a tool called UltraMon. It helps with running multiple monitors on Windows.

    I can't see any other program locking the card, and Windows 10 has no problem reading or writing to it.

  • My translator says the message in that pop-up is not Chinese but some other random characters.

    Do you mean to use Win32 Disk Imager instead of the USB-SD creator tool

  • I tried Disk Imager, but it gives the same error.

    I think its a problem with the card. Either it is faulty or formatted incorrectly

  • Im getting an error message not enough space when i download LibreELEC-RPi2.arm-8.0.2.img.gz for raspbery pi 3 to my 32 gb SD card using the os to sd decoder?

  • If this works could it be added to the USB-SD creator menu. i.e. Restore SD Card.

    In this case you can get disk which doesn't have any partition - whole disk is a partition. And I don't like that.

    I already have correct format functionality for Creator just doesn't know when I will finish it.

    Use H2testw program to test the card. Or some similar program.


  • I have been able to removed the partitions and restore a single partition using Windows Diskpart.

    I used the Bootsector.img from chewitt

    This worked great restoring the SD card so I could use it in windows again.

    It seems reasonable for the bootsector.img file to restore the sd card for windows users to be in the Select versions drop down menu.