WTP2 7.90.010 / UI Freeze, Kodi crash

  • Hi,


    iam using librelec 7.90.010. Nothing was currently playing (no video, no audio). The box (Wetek Play 2) was in idle except of a background network transfer (SMB).
    UI was completely frozen. No reaction any more. Services are still running and SSH was also still accessible.


    in Kodi log only this error was logged:

    Code
    1. 01:09:58.851 T:547680321536   ERROR: exception in CApplication::FrameMove()


    kodi crashlog could be found here:
    .kodi_crashlog.log

  • Please always make the full kodi.log file available. See HOW TO:Provide Logfile - LibreELEC


    LibreELEC has a built-in upload command. As described in the above wikipage, just type : pastebinit /storage/.kodi/temp/kodi.log


    That way, nobody needs to do uncertain downloads via websites like file-upload.net, and it is much quicker :)

    Edited once, last by Klojum ().


  • Please always make the full kodi.log file available. See HOW TO:Provide Logfile - LibreELEC


    LibreELEC has a built-in upload command. As described in the above wikipage, just type : pastebinit /storage/.kodi/temp/kodi.log


    That way, nobody needs to do uncertain downloads via websites like file-upload.net, and it is much quicker :)


    i think this was a crash. the crashlog is attached because it was too huhe for pastebin

  • I see the same crash. Here is the crashlog. Logentries are included.
    00:20:25.789 T:1962610688 ERROR: exception in CApplication::FrameMove()



    ejTW