[8.0.2c] LibreELEC 8.0 builds for KI Plus / KII Pro / KI Pro

  • AGAIN!!!
    Please, double check your installation! Upgrade addons from LibreELEC repository to the latest version.
    I tested tvheadend 8.1.109 (4.1.2415) + oscam 8.1.103 (11350).


    My builds strictly are following kszaq's builds adding only internal driver. Now I am testing vesion with public internal driver fully compatible with latest kszaq's build. I'll publish this version with full source code.


    You have mentioned previously that the internal driver is closed source. Something has changed since then?.


  • "Demuxer 1 no suitable readers found that can be used for decoding!" that important information for you, oscam setting! or version

    Edited once, last by DereC ().


  • Try installing an android version that is unlocked, for example: a25D7wiW342DxE
    Then try installing this LibreELEC

  • "Demuxer 1 no suitable readers found that can be used for decoding!" that important information for you, oscam setting! or version


    I have good reader.
    with the same settings wetek play works.
    The difference :wetek play use Demuxer 0
    maybe oscam cannot work with Demuxer 1?

  • I have good reader.
    with the same settings wetek play works.
    The difference :wetek play use Demuxer 0
    maybe oscam cannot work with Demuxer 1?


    I have the identical problem. With fresh install of tvheadend all work ok (dvb-s internal ok, dvb-t int disabled, external dvb-t ok).
    After I remove the external USB dvb-t and manage to add iptv inside tvh. After this demuxer 1... Also with dvb-s disabled the internal dvb-t demuxer 1. If I reconnect external tuner and disable internal, tvh return to work also for crypted ch.
    In this days I'll try with tvh 109


    Inviato dal mio LG-D802 utilizzando Tapatalk

  • Bluetooth should work? For my kii pro is set on disabled, there is a way to enable it?. Thanks in advance.


    Sent from my Redmi Note 3 using Tapatalk


  • Hello


    I used this method for use 8.0 version, and now nothing boot from SD. What´s happen?


    Please, help me. Thank you.


  • I have the identical problem. With fresh install of tvheadend all work ok (dvb-s internal ok, dvb-t int disabled, external dvb-t ok).
    After I remove the external USB dvb-t and manage to add iptv inside tvh. After this demuxer 1... Also with dvb-s disabled the internal dvb-t demuxer 1. If I reconnect external tuner and disable internal, tvh return to work also for crypted ch.
    In this days I'll try with tvh 109


    Inviato dal mio LG-D802 utilizzando Tapatalk


    I tried with tvh 109 but internal dvb-t is missing (only dvb-s is available) and the external USB dvb-t fail to scan channel. DVB-T work only with tvh 108...


    Inviato dal mio LG-D802 utilizzando Tapatalk

  • Update in #1.
    This version is very experimental as I am not fully happy with kszaq's porting amlogic v4l2 driver to media_build. You can remember knowing tvheadend42 issue after this porting. In my testing this release I found issue after switching channel sometimes playback remain in stuck. Resume playback is possible only rebooting box or trying play video from HD.
    New version has experimental support for DVB-C. I had never tested it as I have no dvb-c.
    I am porting avl6882 driver from crazzycat media_build to be able publish complete sources for internal dvb driver.
    For now only dvb-t part of driver is running. For dvb-s diseqc is running but something is wrong in demod initialization.
    Also I found some bugs in amlogic demuxer implementation, e.g. small section filters are buggy and can cause serious problems in channel scanning.

  • afl1 If you want to use media_build, you have to port Amlvideo driver into it. What issues have you found? Any solutions you can suggest?


  • afl1 If you want to use media_build, you have to port Amlvideo driver into it. What issues have you found? Any solutions you can suggest?


    For loading amlvideo module in boot log is following error message:

    Edited once, last by afl1 ().

  • afl1 as usual, thanks for the update.
    this sentence still relevant?
    - Latest addon service Tvheadend42 is broken. Install fixed version service.tvheadend42-8.1.109.zip and disable auto-update.