LibreELEC-RPi2.arm-11.0-nightly-20220723-Boot loop after Kodi image

  • After updating from "LibreELEC-RPi2.arm-11.0-nightly-20220721-06fd018.img" to "I only get a boot loop.
    I'm back to an older version.
    My WiFi stick "EDIMAX -EW-7612UAn V2" hasn't been recognized for a long time. It still worked with the LibreELEC V10 final.

  • Please post kodi crash log using the crash upload function in LE settings (or "pastecrash" on the command line).

    Most likely binary addons like pvr clients are causing this due to a recent change.

    You need to remove the addons (eg rm -rf .kodi.FAILED/addons/pvr.hts), kodi's addon package cache (rm .kodi.FAILED/addons/packages/*) then reboot and install the addons again.

    so long,


  • It's crashing in pvr.hts. Did you remove the addon, clean addons/packages and install the new version? I did and it's working fine here, so it seems you are still running the old version?

    so long,


  • I have disabled the Tvh addon, upgraded LE from 20220720 to 20220724, went to Tvh addon configuration, clicked to Versions available and confirmed to install the only version listed ( After the installation the addon was automatically enabled (is that feature or a bug?) and Kodi started crashing repeatedly.

    The same happened with Tvheadend Server 4.2 (which I have disabled by default), which I tried to upgrade from some 9.80 to 10.80.126.

  • OK but I have reinstalled the Tvheadend client as well (to the same version which was already there, without any positive effect.

    The crashing starts as soon as the Tvheadend server is enabled and the client connects to it...

  • Well, my fault I thought when I am reinstalling the addon and see it's downloading, the old cache file is replaced...

    So I followed the adviced steps in post 2 and it really helped. Thanks a lot for your patience!

    The steps done from SSH console in safe mode:

    cd /storage
    rm -rf .kodi.FAILED/addons/pvr.hts
    rm .kodi.FAILED/addons/packages/*

    Then installed the Tvheadend HTSP Client from LibreELEC Add-ons again.

    Edited 2 times, last by ghtester (July 25, 2022 at 10:47 PM).

  • LE11 install on CM4 after upgrade from LE10, in boot loop, probably pvr addon issue.

    I do not arrive in safe mode state and as I have a CM4 without sdcard it take some time to reinstall.

    How can I force to go in safe mode to remove pvr addon?

  • I don't have any experience with CM4 but I would say the safe mode should be activated after 5 Kodi crash loops like on other RPI's. For sure it's not related to SD card as I also don't have it installed on my RPi where the bootloop happened (I am using HDD with USB/SATA adapter).

    Nevertheless the pvr addon should be removable still (without safe mode), just with the standard paths (.kodi instead of .kodi.FAILED) .