Chrome add-on : any plan to add it to version 10 ?

  • Supposedly : Manage Chrome Browser updates (Linux) - Google Chrome Enterprise Help


    To stop Chrome Browser auto-updating, take one of the following actions:

    • Create an empty repository before installing Chrome Browser:
      $ sudo touch /etc/default/google-chrome
    • Add the following line to /etc/default/google-chrome:
      repo_add_once=false

    Does this require adding to the base image? Or will / does it use the addon home?

    Well, I tried this (using overlayfs in order to create /etc/default, thanks heitbaum).


    Upon re-launch, Chrome 9.x still wanted to auto-update.


    Uninstalled the add-in and reinstalled with the repo file still there during installation, and no dice...

  • Still something to revise.

    When activating Google Sync, the browser is not recognized as secure by Google. Message :

    Couldn’t sign you in

    This browser or app may not be secure. Learn more
    Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

  • Thanks for getting Chrome up and running in LE 10.


    I am having one issue with it in that it overscans so that the top right minimize/restore/full screen buttons are not visible and the left side back arrow is not visible. The mouse can still get to the buttons, but it takes some guessing and practice.


    I tried various settings for the addon and tried underscanning Kodi, but nothing worked. I did not see any advanced setting in Chrome that might help.


    Running on generic x64 with an Nvidia 1030 card. Would posting logs help or do you have any another suggestions for a fix? Thanks.