Intel NUC 8i5BEH - HDMI Sound problem

  • I just recognized one thing.

    It seams videos with audio 44,1khz are playing without sound, like videos from the yahoo addon and others.

    Videos with 48 kHz, sound is playing flawless.

    Does this maybe help?


    Isn't that an old bug from openelec times?


    Thomas

    Edited once, last by Thomas_AR ().

  • I think there are sampling rate settings, if you activate advanced / expert mode at audio settings. Play with it.

    Flexin' vinyl, jammin' break beats. 8)

  • I think this 44,1khz bug came with a refresh rate of 30kz, there was a patch, but taken out in exchange for a new kernel.

    Will play arround with the refresh rates.


    Thomas

  • well, at least you should exclude it's a bug in HDMI. sure, too much encouragement...


    good luck, I'm out here (inthis forum)

    DigiBit R1, NUC8i3BEH

  • Well, partly good news.

    As mentioned before 44.8 mhz videos and streams have sound, 44.1mhz had not (like YouTube videos, etc.)

    Enabled "Stereo upmix" in System / Audio and those videos have sound now.

    Only missing sound are the GUI sounds.


    Thomas

  • Not sure whether you found the sampling rate settings. Instructions:

    1. Go to Settings -> System
    2. Enable "Advanced" or "Expert" mode at bottom left
    3. Go to Audio -> Output configuration and switch to "Fixed"
    4. Go to Limit sampling rate (kHz) and switch to "44.1"

    Flexin' vinyl, jammin' break beats. 8)

  • OK, then you did everything right. You could buy a soundbar, which should fix the audio issue of your TV.

    Flexin' vinyl, jammin' break beats. 8)

  • Well I ment PASSTROUGH above, and yes a soundbar will be the solution I am planning. Optical cable from TV to soundbar.


    Thomas