RIP 4 slow and unstabel

  • Hi,

    the RaspberryPi4 has been very slow since the update to LE 9.2.1 and it crashes now and then for an invisible reason.

    If I reinstall LE 9.2.0, everything will go very well again.


    ix.io./2jne

    Can you help me please?


    Kind regards

  • Thanks for our answers.

    Have you overclocked your Pi 4 ?

    No I don't have overclocked the Pi 4.



    Create a log file is ok?


    I may have fixed the problem. I reinstalled many video add-ons manually. Now I only have the problem that some videos from my NAS exist several times.

  • I may have fixed the problem. I reinstalled many video add-ons manually

    That doesn't sound good.


    Now I only have the problem that some videos from my NAS exist several times.

    That is not a Kodi problem, that's a PEBKAC.

  • Why?

    Its run and make no problem.

    Why? Not just here on this forum, but also on the Kodi forum there are plenty of people asking for support but have installed one or more video add-ons which are basically veering away from the legal side of things. And plenty of such add-ons have been known to cause havoc to a degree to Kodi's internal functionality. With a "slow and unstable" Kodi setups as a result.


    If all runs fine, that's great. Just don't knock on our door in case you have some shady add-ons installed, and things aren't working properly anymore. Teams LibreELEC and Kodi have their forum rules to explain all that.

  • I don't want to have illegal addons.

    Okay.


    Yet there is still no proper, debug-enabled Kodi log file available.

    Saying things "don't work" or "are slow" or "unstable" need to be proven.

    We have no crystal ball here.