13.2.3 AIRPLAY missing

  • I have iphone 6s , until recently i was able play music on my Rpi using LibreElec, But today when i tried to do airplay, I couldnt see the Airplay ( RPI ). Is this a bug on my end or Apple has finally done some thing which prevents shairport to work.


    both iphone and Pi3b are on same wifi Network.


    iOS version - 13.2.3

    LibreElec - 9.0.2

  • It's 5am here so I haven't tested actual audio playback from 13.2.3 (iPhone 8) but 1x RPi4 (9.2.0) and 2x VIM devices (10.0 pre-alpa dev images) show up as selectable AirPlay targets on the phone so I don't think there's a general problem with AirPlay. Time to try "turning it off and on again" .. on both sides.

  • HI Chewitt,


    Story so far,


    1) Couldnt make it work on Moode Audio

    2) Kodi failed, ( i came here and posted the issue ). I did do a reboot for both cards.. and generally i just switch them on when i am using it, else it is switched off.


    yesterday after i reached home i rebooted my wifi router and Moode audio started to get detected on my Iphone 6s and 6s+ and importantly i was able to play. *(earlier it was not shown as a Airplay Speaker.)


    Today i will swap the memory card on my RPI 3b and see if airplay works with Kodi again.

    I hope it was Fuzzy " Mi Router " that needed a reboot and nothing else.

  • It's 5am here so I haven't tested actual audio playback from 13.2.3 (iPhone 8) but 1x RPi4 (9.2.0) and 2x VIM devices (10.0 pre-alpa dev images) show up as selectable AirPlay targets on the phone so I don't think there's a general problem with AirPlay. Time to try "turning it off and on again" .. on both sides.

    Hey Chewitt,


    I tested the KODI after wifi router reboot and it works like nothing was wrong, appologies for a anxiety filled post...


    Regards

    Aditya