Instant crash (LibreElec 9.1.502 rpi4)

  • Hi,


    don't know whats going on here. It runs absolutely fine last weeks. And now if i start a mkv or mp4 = instant reboot! =O

    It doesn't matter if the vid comes from nfs, smb or local storage.

    PVR (streams per .m3u) are running fine 1-2 minutes and then crash with reboot.

    Music streaming or local files = crash with reboot after 1-2 minutes


    What i tried to solve this issue is:

    MMAL disabled

    removed advancedsettings.xml, sources.xml, mediasources.xml

    flashed LibreELEC-RPi4.arm-9.1.502.img.gz

    Passtrough disabled

    Docker addon disabled



    Temp is 53°, Power is 3.2A USB Adapter.


    Debug log with some specific components logging active -> hastebin

    dmesg log -> hastebin

  • Cris_

    Changed the title of the thread from “Instant crash on any video (LibreElec 9.1.502 rpi4)” to “Instant crash (LibreElec 9.1.502 rpi4)”.
  • You have banned addon and repository's installed.


    We follow Kodi's rules about this:


    Quote

    While Team Kodi does not regulate what users install or use, we offer no support when your install includes add-ons that violate the forum rules. Failure to do so may result in a ban.


    Therefore no further support is offered.

  • I definitely doesn't stream illegal content or similar stuff! Any hint please..

    All orange-colored add-on entries your kodi.log file relate to banned add-ons.

    And some of those will also install additional modules/scripts which could compromise Kodi's core functionality.


    So there is a double-edged sword here:

    - add-ons being illegal

    - add-ons that can cause havoc

    Two things we don't want here.

  • Ok, here now without these 2 banned .. SRY!


    Has deleted the orange marks, restarted, enabled debug log with some specific components, restarted, waited 2 minutes and then started a .mkv = crash with restart. Then exported the log via ssh.



    hastebin

  • waited 2 minutes and then started a .mkv = crash with restart.

    If I do a search for "mkv", I don't find anything in the log file.

    Can you also do a paste of the kodi.old.log perhaps?

  • Here another one from the LibreElec settings export: hastebin


    Row 4211 > test_file.mkv


    Strange, no error message or anything related to the mkv! I will try now to make a backup and then reset the LibreElec.

    Hope anyone can bring some light here..

  • I see now. I saw some rar vfs and I though this is the issue. I was wrong :)


    Support my work with small (or big) Paypal donation


    Amlogic devices works better with CoreELEC

    Blu-ray Disc Java menus support - forum thread, Github

    my lamp addon (unofficial/community with limited support)
    my touchscreen support and instructions by Grruhn (now touchscreen addon exists in repository)


  • Ok, quick test with a fresh LibreElec 9.1.502 (reset per LE settings) and it works!

    so it seems not hardware related. :cool:

  • Configured now with the fresh LE and all fine. Streams eg PVR starts now immediately (before it takes 5-10sec).

    Watchdog addon works now again. No crash or other glitches.


    Thread can be closed!