LibreELEC (Leia) 9.2 Beta 2

  • I checked subtitles - still massive stuttering every 40-50 seconds, which is completely gone after disabling subs.

    I still see tearing with the skin buttons (title, tags, genre, etc...), not graphics or pictures. That happens not all the time but sometimes when you scroll left or right and the buttons become "active" and resize. But that's no problem for me.

    HTH

    You have to use the advancedsettings.xml algorithmdirtyregions workaround. Do you know what this is? If not I'll give more instructions.

    I am extremely sensitive to stuttering and this has fixed it for me.

    This is an old issue which has never been solved and probably never will be.

  • You have to use the advancedsettings.xml algorithmdirtyregions workaround. Do you know what this is? If not I'll give more instructions.

    I am extremely sensitive to stuttering and this has fixed it for me.

    This is an old issue which has never been solved and probably never will be.

    Please share your workaround and i'll try it and see if solves my problem described on RPI4 on Libreelec 9.1.502 (also on 9.2) subtitles cause playback to skip frame or 2

  • Hi,

    is it posiible to add switch for reprogramming power off state to make EEP like previous state or possibility to downgrade eep in libreelec? I think it will be usefull to make possibility change:

    WAKE_ON_GPIO=1
    POWER_OFF_ON_HALT=0
    or

    WAKE_ON_GPIO=0
    POWER_OFF_ON_HALT=1


    Thank you for consideration.