second WIFI network "invalid argument"

  • Since Leia 18.2 I can connect my raspberry PI 2 to a network by wifi and everything is ok.


    But I live in 2 houses for my job and when i tried to connect my raspberry PI 2 in my second home to the 2 networks inside, Librelec detect both of them but refuse any connection : I've got the "Invalid argument" message.

    Of course, my password is short (I see some problems with long sentences) but the problem is irrelevant because libreelecc refuse to go till the password question.

    Any solutions ?

  • Same issue using LibreELEC-RPi2.arm-9.1.501 on a Pi 3B+.


    My password is 63 character long for the 5GHz. I tried using the wpa_supplicant.conf on the /boot partition for an easy setup. I also tried making a file in the /storage/.conf directory (from a post here on the forum). Still not connecting. When I enter the password on the TV directly with a keyboard I, once again, get this message.


    I didn't have any problem using the release for Kodi 18.1 (Or was it 18.2?)

  • I'm now using LibreELEC-RPi2.arm-9.1.501 too and i've got the same problem ; only one recorded network allowed by wifi