Common DVB-T DVB-S dvb-c topic

  • Another problem: when I play 24 fps movie the display don't switch to 24, but stay at 60fps. As dvbt don't work well (I have only a few channel working) I will return to kszaq build, more stable.


    William Fanelli

  • i tested vitmod v2 rc6 with k2pro.dtb and replace rc6 enigma2 folder usr/lib/enigma2 with rc5 enigma2. the broken gui fixed. dvbs2 working well. i attached here some pictures. i use LAN Nework for internet.


    Use KODI first to telnet and ftp, use client like PuTTY, SSH, SFTP, WinSCP. User:root Pass:root.


    here from someone:


    For someone is looking for Enigma2 running on K1 Plus & K2 Pro. I already modified an image from Vitmod RC6. Its all works fine in Enigma2. Channel can scan very well. GUI already fix. But still looking for OSCAM. I already upload to my server but for your information its 3.7GB because it its an image backup from 4GB Sdcard. Here is the link:- K1 Plus Vitmod RC6 (Modification) Version: K1PlusRC7.img K2 Pro Vitmod RC6 (Modification) Version: K2ProRC7.img Thanks to Vitaly for great works. I hope @Vitaliy_S can make an OSCAM-emu working with Enigma2.


  • thanks
    you fix telnet connection problem in DCC? you can download the plugin and skin from?
    test oscam for wetek OpenATV5.1-Oscamemucollection
    chmod 755

    Edited once, last by algdu83 ().


  • oscam collection from wetek is not compatible with s905. its arm7 not 64bit aarch64.
    i use winscp for ftp and putty for telnet in KODI. After that change to E2.


    ok you can download the plugin and skin from enigma?

  • Hello quashaf, did you tried the DVB-T also? Do you know if dvb-t scan correctly? Tks


    Inviato dal mio LG-D802 utilizzando Tapatalk

  • No way at the moment to have oscam working in vitmod, I have compiled the last version with and without LibreELEC patches, but not works.
    I also used mega oscam aarch64 version, no way too.


    All those versions works fine in LibreELEC/tvheadend.


  • Hello quashaf, did you tried the DVB-T also? Do you know if dvb-t scan correctly? Tks


    Inviato dal mio LG-D802 utilizzando Tapatalk


    Hi Alessio, I lost two night around DVB-T on my KII PRO combo.
    It is unuseful. The driver work in some way, but scan don't work. With system connected, After some hour I have info and service from some MUX, and mapping service I have also channel. But many MUX don't work also after 2-3 days, and many channel give "no signal" (but epg work for example).
    ANd some channels don't work well, for example mediaset HD channels work well under Android but in LibreElec are very pixelate.
    Beside, this build don't work well playing 24 fps movie, I found that it don't switch to 24 fps out and stay to 60 fps, may be performing a 3:2 pulldown.
    All people in this 3D seems to be oriented more to DVB-S, and DVB-S seems wok, so, I guess that we must wait some time in order to have a working system.
    Actually, I have the original rom on NAND (android) and I reboot from NAND when I want use DVB-T tuner. waiting for a working build, I will return to kszaq build, very stable and working in all things but not tuners.

  • there is a team that has agreed to make an image enigma is opendroid but they no have a k1 plus, we can participate to buy them?
    droidsat.org/forum/forum/presentazioni-immagini-opendroid/opendroid-images-5-x/110961-pleas-make-image-for-new-reciver/page2
    and openpli team request "The manufacturer has to ask us, and provide us with a functioning BSP layer (amongst other things)"
    forums.openpli.org/topic/44224-support-k1-plus-officially/


  • Hello quashaf, did you tried the DVB-T also? Do you know if dvb-t scan correctly? Tks


    Inviato dal mio LG-D802 utilizzando Tapatalk


    i just teste dvbt2 on vitmod rc6 enigma2 and its not working, bluescreen.

    Edited once, last by qashaf ().


  • there is a team that has agreed to make an image enigma is opendroid but they no have a k1 plus, we can participate to buy them?
    droidsat.org/forum/forum/presentazioni-immagini-opendroid/opendroid-images-5-x/110961-pleas-make-image-for-new-reciver/page2
    and openpli team request "The manufacturer has to ask us, and provide us with a functioning BSP layer (amongst other things)"
    forums.openpli.org/topic/44224-support-k1-plus-officially/


    Enigma based firmware I think never will be perfect.
    For Wetek play, after already more than 1.5 years develope no normal working image.


    willyfan :
    You tried enable only dvb-t tuner? (disable dvb-s,dvb-c)
    You set up good network?
    generic - auto -default good in Europe


    I don't have problem with Kiplus.


  • I enabled only the dvb-t tuner (i don't use dvb-s).
    For setup, I tried many networks: ITALY (my country), generic - auto-Default, Germany... No way, scan don't work and fail always on every mux.
    For some reason that I don't understand, after a while In had 138 Service found (but not from scan!!!) and 94 channels, only a few working.

  • I enabled only the dvb-t tuner (i don't use dvb-s).
    For setup, I tried many networks: ITALY (my country), generic - auto-Default, Germany... No way, scan don't work and fail always on every mux.
    For some reason that I don't understand, after a while In had 138 Service found (but not from scan!!!) and 94 channels, only a few working.


    Maybe the tuner not enough sensitive, and signal not enough strong.
    What antenna has you?
    Roof or room?
    Amplifier has you?
    Amplifier has self power supply?
    Don't forget enable amplifier power output at tvheadend?


  • I just wrote many times that the same tuner is perfect ON ORIGINAL ANDROID ROM. If I start the box fron NAND with original firmware, the tuner is OK and I see all channel in my area.
    Beside, when the tuner scan in tvheadend I can see strong signal for many mux, despite this the scan fail.
    Is not a signal problem, is a driver problem, or build problem. Or a tvheadend problem, I don't know...
    [hr]
    The other problem is that when I play movie recorded at 24 fps the dislay frequency don't change, and stay at 60 fps. No good for me.

    Edited once, last by willyfan ().

  • I can confirm everything you wrote... KI plus with Android work perfectly, every other Linux based rom work only dvb-s. Also for me the region is Italy.


    Inviato dal mio LG-D802 utilizzando Tapatalk

  • I just wrote many times that the same tuner is perfect ON ORIGINAL ANDROID ROM. If I start the box fron NAND with original firmware, the tuner is OK and I see all channel in my area.
    Beside, when the tuner scan in tvheadend I can see strong signal for many mux, despite this the scan fail.
    Is not a signal problem, is a driver problem, or build problem. Or a tvheadend problem, I don't know...
    [hr]
    The other problem is that when I play movie recorded at 24 fps the dislay frequency don't change, and stay at 60 fps. No good for me.


    I don't understand.
    Kiplus has the same tuner as KII_Pro.
    For me working perfect dvb-t,dvb-s scan, work perfect with android, and libreelec.
    24p output work too.
    (I suppose, you set up Kodi to switch display output to source)
    from other forum:
    "Here is a test for the receiving quality.
    Amiko Aline 2+ vs. KII Pro:
    ijpg-3311-140.html
    ijpg-3311-141.html
    There was no cloud ,i hope something can improve this, if not then someone knows some hardware mod to tuning this better?"

    Edited once, last by envagyok ().