Intel NUC6CAY - start up issue

  • Since I bought my new NUC, after plugging in to the power socket, it can't be started it via the remote (unless I press multiple times - which is an issue as I am using a Harmony that starts multiple devices at the same time e.g. TV, Ampli). As soon as it has been powered on once, then I get no issue anymore. I can turn on or off with remote without problem.

    I have tried different version of the BIOS, still the same issue. Wondering if anyone who have the same NUC model has the same issue.

    I have contacted Intel but they say: "To have support for a Linux alike OS, we recommend to get support from users of that OS community portal/websites, just in case you have pending drivers."

    My old NUC2820 don't have the issue. Any idea?

  • Hi there,

    Thx for your reply.

    I did that already, I also reported this issue on their forum and via their support. They always say to download their Windows drivers.

    I just want to make sure I am not the only one facing this specific issue with Libreelec installed. I am pretty sure it's a Bios problem.

    Again, it's all working fine when you have powered on once and you keep the device under power.

  • Perhaps you can find which bios version doesn’t have the issue

    Although installing previous versions is not supported

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 H96 Pro (Coreelec), Fire TV 4K Stick (Bedroom)

    Synology DS414 Plex Pass


  • I've solved my remote problem of NUC using wake up function via HDMI. When I turn on the TV the NUC stays off, but when I choose HDMI input on TV (only some of inputs are wake capable I believe) the NUC boots up...

    You can try to set BIOS in that way and try all the HDMI inputs on your TV, it does not cost anything and could solve your problem :)