LibreELEC (Leia) v8.95.3 BETA

  • Source: LibreELEC (Leia) v8.95.3 BETA – LibreELEC

  • First run - didn't upgrade MySQL database, started with empty DB (no content). Sources are visible and I can play back a file from NAS.


    Second and subsequent runs: hangs on KODI splash screen, last entry in logs is:

    Odroid C2. The MyVideos116 database obviously exists on my MySQL server. MySQL Workbench shows no connection attempts by Kodi to the database server.


    UPDATE & SOLUTION:


    I realized Movies116 is the current version of the database. It was looking suspicious on the MySQL server (not all tables were there compared to the previous Movies113). Apparently the upgrade on the first restart didn't work properly.

    So I simply dropped the (new) Movies116 database, asked Libreelec to systemctl restart kodi.service and this time the database upgrade went smoothly and I am back with all my content.


    Also it might be of use for all Odroid C2 users to make an addendum in release notes in regards to the Linux kernel (Odroid C2 LE is still running 3.14.29 as it was earlier announced by the team).

    Edited once, last by TheWojtek ().

  • Just upgraded and runs like charm...

    Thx for your hard work...

    Lenovo M73 tiny
    8 Gig Ram
    650 gig snail slow hard drive
    LibreELEC v.9

  • i have an issue with Blu-Ray disk Playback, this issue i have by all Libreelec Versions by LE9 i can't play any BD Disk

    under 8.2.5 only with an addon plugin.makemkvblurayv1.1.3 it is very old but works under 8.2.5


    i have an clean Installation from Le9 beta3 with makemkv1.14.2 fresh compiled


    KeyDB.cfg is in /storage/.config/aacs

    bdplus Folder with data is in /storage/.config


    so if i insert an BD Disk (Logan) than comes Play Disk Button, i click on it, from Log everything is finde

    than comes the chose option from Tracks, i use the Movietrack than after a vew seconds coms the Message cant decrypt movie ...


    under libreelec 8.2.5 with the plugin the Movie runs


    so i don't know why the "Play Disk" Button don't work with Blu-Ray Discs, and i don't know whyLE9 don't play any BD Disks


    here the Log


    i Hope someone can help me


    bb

    Dainara

    Files

    • 1yHI.txt

      (122.61 kB, downloaded 3 times, last: )
  • Hi , first thanks for the hard work

    I've just updated with the generic x86.

    Seems fine but the colorimetric Space is way too dark, wether it's set on 0-255 or 16-235

    An Idea or how to fix?

    Thanks

    Best regards

  • Hello...

    Just updated my signature and have to report a little glitch...

    Once in the blue moon, a fresh started LibreELEC v.8.95.003 has a flicker on the screen...a reboot fixes that...

    Are there logs available where i could take a look?

    It pretty straight forward Hardware

    • Intel Core™ i3-4130T Processor (2 cores / 4 threads, 2.9GHz, 3MB cache),
      Intel HD Graphics 4400, 1600MHz DDR3 memory controller
    • Intel H81 Express Chipset

    Lenovo M73 tiny
    8 Gig Ram
    650 gig snail slow hard drive
    LibreELEC v.9

  • No. Why would you want that, and if so, which part?

    To upgrade from an earlier (Milhouse) beta by just rebooting it and not have to dismantle the casing of the Pi to get to the SD card to backup the settings and re-image it.

  • To upgrade from an earlier (Milhouse) beta by just rebooting it

    LibreELEC and Milhouse file formats are similar, so you can upgrade/downgrade/crossgrade simply by putting the .tar in the .update folder and reboot. The one thing you need to keep in mind when downgrading, that Kodi is not really backwards compatible. So if you were to somehow downgrade, certain settings may not be used properly anymore.

  • playing movie no sound on my odroid c2 when pass through disabled.

    If you want proper support, do not post in a news article thread.

    Create your own new thread, and then give us LOTS more information (a kodi.log file..?) then you just did.

  • Hi, I have the wetek core, I have updated to the latest version of libreelec, and I get the following error, attached photo, and tried to go back to the previous versions and I still get the same error could someone tell me a solution ?


    Thanks