build error - LE9 Ubuntu 18.04

  • Trying to build LE 9 - but getting an error. Is this due to the Ubuntu system being upgraded to 18.04? Or do I need to check some other setting?


    Here's the fail point:

    External Content pastebin.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Thanks for any insight!

    • Official Post

    Some time ago, there was an issue building on 18.04. I had to switch back to 16.04 to get it to work. Not too sure if it is still an issue but you could try on 16.04 (VM?)