Khadas Vim S905 - Libreelec 8.90.006 - Retroplayer crash

  • Just to tell that in the Libreelec 8.90.006 Retroplayer lets Kodi crash when you want to play a game. So if you select a rom (in my case snes or nes) kodi restarts. In the previous alpha build 8.90.005 everything worked fine.

  • Can you try 007 Here or upgrade to see if you still have issues.


    However, there are issues with the game addon in 8.90.xxx releases so that may be the issue.

  • Same problem, even worse. Now Libreelec says that libretro compatibility is not compatible with this version of libreelec.

  • Same situation, I am on Libreelec 8.90.007

    "libretro compatibility is not compatible with this version of Kodi"