Wetek play LibreELEC to nand flash.

  • Hi.
    I have a Wetek play,and i try to install LibreELEC to the nand flash.
    But every time i try to install LibreELEC,it is just install it on the SDCARD.
    How can i force it to install it on the nand flash.

    Edited once, last by xmenxmen ().

  • Download LibreELEC-WeTek_Play.arm-7.0.2.zip


    then make a SDCARD with a fat32 filesystem, then extract the contents of the zip file you just downloaded onto the SDCARD but don't include the zipfile itself.


    Then insert the SDCARD, hold the update button with a pin, then plug in the power until you see the update happening then you can let go of the update button.

  • Hi everyone,


    I would like to point out that after the NAND-install the only language available was English. Therefore, I had to follow that up with a manual install via the /storage/.upload folder, which gave me a choice of languages. Both these procedures are described on the LibreELEC website. As pointed out above, however, the reset button is not on any side panel, but rather on the underbelly of the device.


    Other than that: things seem to be working well enough, so thanks to the LibreELEC team! :)

    Cheers,


    chessplayer



    Formerly: Intel Atom, Dockstar/Pogoplug (headless PVR Server)

    Production: Wetek Play, RPi3, Cubietruck (headless PVR Server), Nvidia Shield client, XBOX ONE Tuner, Sundtek Media TV Sticks

    Experimental: Various AMLogic S905X (W) devices


  • Hi everyone,


    I would like to point out that after the NAND-install the only language available was English. Therefore, I had to follow that up with a manual install via the /storage/.upload folder, which gave me a choice of languages. Both these procedures are described on the LibreELEC website. As pointed out above, however, the reset button is not on any side panel, but rather on the underbelly of the device.


    Other than that: things seem to be working well enough, so thanks to the LibreELEC team! :)


    That doesn't really make sense. The only reason I could think is that an Internet connection wasn't available because the language packs are installed as add-ons.

  • That doesn't really make sense. The only reason I could think is that an Internet connection wasn't available because the language packs are installed as add-ons.


    Well, for whatever reason this might have happened (it did have the ethernet cable plugged in), there was no choice of language in the UI. I do realize that this is strange since only when you make a choice the respective language add-on is installed as you said. However, before I did the manual update, I even rebooted but to no avail.


    So, should this happen to anyone else, it might be good to know that after a subsequent manual update (to the same version no less :P ), everything was fine, so this was not really a problem.


    chesspalyer

    Cheers,


    chessplayer



    Formerly: Intel Atom, Dockstar/Pogoplug (headless PVR Server)

    Production: Wetek Play, RPi3, Cubietruck (headless PVR Server), Nvidia Shield client, XBOX ONE Tuner, Sundtek Media TV Sticks

    Experimental: Various AMLogic S905X (W) devices

  • That doesn't really make sense. The only reason I could think is that an Internet connection wasn't available because the language packs are installed as add-ons.


    I would like to add what i have found.


    I have been noticing some internet connection issues with freshly installed LE instances.
    First noticed the issue when installing addons through the 'Get More' option. It wasnt there ;-)


    What i did was go to the addons section and manually trigger an update check (cycling through your addons might also doi this.
    After this, addons are immidiately updated and your connection will 'recover'.
    My very uneducated guess is, that the new way of autodownloading all available language addons into Kodi on start seems to conguest things.
    Might be something else, but the behaviour is reproducable (and resolvable) like described.

    'You're like a child who wanders into the middle of a movie and wants to know -..' ~ Walter Sobchak (The Big Lebowski)