x86 system. After 8.2.2 update Bluetooth no longer works does not see adapter, and won't pair

  • x86 system AMD socket AM1. After 8.2.2 update bluetooth no longer works at all. System does not see adapter, and won't pair. It worked fine before. I checked all parts still work with Windows PC.

  • It worked without issue with LE 8.2.0 and 8.2.1. Now it doesn't see adapter. Because it doesn't see an USB bluetooth

    adapter, it won't pair with headphones, or presumably anything else. The adapter and headphones work without issue on Windows 10 PC. Bluetooth is enable on LE x86 system. I have tried disabling and re-enabling bluetooth and multiple re-boots, but nothing so far has worked.

  • My mistake Bluetooth does not seem to work with 8.2.0 either. I was using Openelec 8.0.4 and my bluetooth adapters (Asus and Kensington) still work with that. Is there a preferred bluetooth USB adapter that works with the current version of LibreELEC ?

  • I installed the Milhouse #1228, 28-Dec-2017 build on a thumb drive. The bluetooth adapters I have (Kensington and Asus) still will not work. Please, I would like to know if there are any good working USB bluetooth adapters working with LE 8.22 ?