FIXED(Unofficial): Chromium 55+Netflix = No longer working in LibreELEC 8.1.2!

  • Hi LibreELEC community.

    My 2 x LibreELEC installations on x86 hardware no longer works with Chromium browser and Netflix.

    This have worked totally fine before - I have just last week upgraded to 8.1.2 - So not sure if this upgrade can be the root cause or a new version of chromium!?

    Anyone still have a working Netflix setup on LibreELEC?

    P.S When look in in chrome://components/ - I do no longer see the Widevine plugin - And If I reinstall the addon or try to install within the addon, it installs fine, but is not available in the list.


  • *bump*

    Anyone have similar issues? Or on the other hand can confirm that Netflix is actually working(in any version of LibreELEC)?

    Already replaced one workstation with an Android TV box now - Kids/Wife just wants Netflix running! (kept driving me up the wall!)

    Would like to have my x86 setup still, hence it performs better than Android boxes.


  • escalade thx but.....

    Problem solved! Found this thread:


    Installing this version 59 .zip(remove old version 55 one first) this will spawn Netflix back to life:-)