Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. Live TV via DVB-T2/HEVC with bad signal quality is problematic

      • Hauke
    2. Replies
      0
      Views
      84
    1. NanoPi K2 booting / WiFi / BT problems (partially resolvable)

      • patrickkfkan
    2. Replies
      0
      Views
      101
    1. Segmentation fault while trying to play DRM content

      • patrickkfkan
    2. Replies
      0
      Views
      126
    1. MPEG-4 (Layer 2) videos stutter on RK3328 box

      • Ant123
    2. Replies
      0
      Views
      71
    1. Tab key (fullscreen video toggle) corrupts display mode

      • LE23
      • LE23
    2. Replies
      0
      Views
      109
    1. Tevii_nec: Remote not working: Simple patch 1

      • schorsch_76
    2. Replies
      1
      Views
      101
      1
    3. CvH

    1. JustBoomAmpHat issue in latest Libreelec 9 8

      • adityamody
    2. Replies
      8
      Views
      589
      8
    3. adityamody

    1. [x86-64] Display problem after Upgrade from 9.0.1 to 9.0.2 2

      • SmokyMcPot
    2. Replies
      2
      Views
      222
      2
    3. SmokyMcPot

    1. RPi.GPIO Input Pin Pull Up/Down Not Working on Pi 4B 3

      • sunblade
    2. Replies
      3
      Views
      154
      3
    3. sunblade

    1. Pi4 + 9.1.002 cannot add smb w10 shared folder 8

      • Grenelle75
    2. Replies
      8
      Views
      481
      8
    3. DaVu

    1. Access Point not working after update from OpenElec

      • g.johann
    2. Replies
      0
      Views
      86
    1. [Odroid-C2] Adding/Browsing Addon-repositories crashes LibreELEC 1

      • proximity
    2. Replies
      1
      Views
      144
      1
    3. proximity

    1. Addon crash when switching user 5

      • kocane
    2. Replies
      5
      Views
      249
      5
    3. CvH

    1. Libreelec 9 Leia - serious problem 3

      • thedogg
    2. Replies
      3
      Views
      304
      3
    3. Klojum

Display Options