Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. Ratio problem in 9.0.2 1

      • fmafma
    2. Replies
      1
      Views
      72
      1
    3. fmafma

    1. second WIFI network "invalid argument" 2

      • Gougueuleu
    2. Replies
      2
      Views
      115
      2
    3. Gougueuleu

    1. stuck on kodi splash screen 2

      • 357mag
    2. Replies
      2
      Views
      93
      2
    3. 357mag

    1. LibreELEC 9.0.2 - segfault and no way to boot in normal mode, just safe mode 3

      • bencilari
    2. Replies
      3
      Views
      132
      3
    3. bencilari

    1. BT in LE settings crash UI on rpi 4 1

      • jackiass
    2. Replies
      1
      Views
      104
      1
    3. Cris_

    1. Hyperion addon does not work with inputstream.adaptive (Netflix etc.) with Pi4 7

      • JohnWayne111
    2. Replies
      7
      Views
      245
      7
    3. JohnWayne111

    1. Access Point not working after update from OpenElec

      • g.johann
    2. Replies
      0
      Views
      88
    1. Libreelec 9 Leia - serious problem 3

      • thedogg
    2. Replies
      3
      Views
      313
      3
    3. Klojum

    1. Bluetooth air mouse stops working ocationally 3

      • FairKing
    2. Replies
      3
      Views
      142
      3
    3. FairKing

    1. RPi4 Composite out not working 4

      • xkapr
    2. Replies
      4
      Views
      434
      4
    3. TJSilva

    1. [x86-64] Display problem after Upgrade from 9.0.1 to 9.0.2 2

      • SmokyMcPot
    2. Replies
      2
      Views
      227
      2
    3. SmokyMcPot

    1. Tab key (fullscreen video toggle) corrupts display mode

      • LE23
      • LE23
    2. Replies
      0
      Views
      113
    1. MPEG-4 (Layer 2) videos stutter on RK3328 box

      • Ant123
    2. Replies
      0
      Views
      71
    1. Tevii_nec: Remote not working: Simple patch 1

      • schorsch_76
    2. Replies
      1
      Views
      102
      1
    3. CvH

Display Options