Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. RPi 3 Bluetooth isn't working 19

      • Soringo
    2. Replies
      19
      Views
      18k
      19
    3. inspector71

    1. Intel TrueHD and DTS-HD stopped working since 6.03 2

      • jrbonger
    2. Replies
      2
      Views
      1.5k
      2
    3. jrbonger

    1. [BUG] Bootloop with Third Party Skin 4

      • j0nnymoe
    2. Replies
      4
      Views
      1.9k
      4
    3. j0nnymoe

    1. No install from LibreELEC repo? 3

      • karcyon
    2. Replies
      3
      Views
      2k
      3
    3. karcyon

    1. Error using sdbench 5

      • Meiden
    2. Replies
      5
      Views
      2k
      5
    3. Meiden

    1. Problem viewing JPEG images on Pi. 2

      • bleep
    2. Replies
      2
      Views
      1.4k
      2
    3. bleep

    1. [IMX6] Lirc reacts only to second button press 1

      • fanste
    2. Replies
      1
      Views
      1.3k
      1
    3. fanste

    1. [service.libreelec.settings] Skinning 19

      • Bumpaneer
    2. Replies
      19
      Views
      4.2k
      19
    3. Koxx

    1. shutdown.sh is executed after network is down 20

      • Alternativende
    2. Replies
      20
      Views
      9.7k
      20
    3. qwasy

    1. Freeze after update & restart 4

      • Remoth
    2. Replies
      4
      Views
      2.2k
      4
    3. Remoth

    1. blackscreen on video playback. 16

      • fishxz
    2. Replies
      16
      Views
      5.6k
      16
    3. Goner

    1. Security problem on your site http://forum.libreelec.tv 2

      • tpreissler
    2. Replies
      2
      Views
      1.3k
      2
    3. CvH

    1. RPi1 builds --> Directory /storage/backup does not get created during clean install 1

      • J876
      • J876
    2. Replies
      1
      Views
      946
      1
    3. vpeter

    1. TVHeadend 4.2 does not detect adapters 1

      • Loggio
    2. Replies
      1
      Views
      1.3k
      1
    3. lrusak

Display Options