Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. HOW-TO: provide bug-reports

      • DaVu
    2. Replies
      0
      Views
      5.4k
    1. Lost usb after update to LE10.0.1 on Z28 RK3328 (4G)

      • OutOfSilence
    2. Replies
      0
      Views
      19
    1. WiFi is being disconnected upon reboot on 10.0.1 (RPi 4) 1

      • itaranto
    2. Replies
      1
      Views
      59
      1
    3. chewitt

    1. confusing replay gain clipping protection label 1

      • gigi123
    2. Replies
      1
      Views
      56
      1
    3. chewitt

    1. HDMI CEC not working in 10.0.1 (RPi4), works just fine with 9.2.8 (Rpi3) 9

      • itaranto
    2. Replies
      9
      Views
      355
      9
    3. itaranto

    1. Massive A/V sync issue on LE11 Nightly 9

      • camelreef
    2. Replies
      9
      Views
      247
      9
    3. camelreef

    1. Raspberry Pi 4 10.0.1 update no sound 2

      • Jusic
    2. Replies
      2
      Views
      151
      2
    3. Jusic

    1. Official FranceTV add-on bug in LE11 nightly - AttributeError: module 'xbmc' has no attribute 'translatePath' 11

      • camelreef
    2. Replies
      11
      Views
      278
      11
    3. Klojum

    1. Kodi freezes on audio stream

      • Cris_
    2. Replies
      0
      Views
      92
    1. Kodi 19.3. - no Multichannel support 1

      • EuRo42
    2. Replies
      1
      Views
      199
      1
    3. Da Flex

    1. After a while the Netflix forwarding stops

      • dippes
    2. Replies
      0
      Views
      63
    1. Regression regarding i915 9

      • JoeAverage
    2. Replies
      9
      Views
      326
      9
    3. JoeAverage

    1. LiveTV - Audio lost for a long / unpredictable time 2

      • ghtester
    2. Replies
      2
      Views
      129
      2
    3. ghtester

    1. LE 10.0.1 on RPI4 - SMB still not working 3

      • edgardepo
    2. Replies
      3
      Views
      202
      3
    3. CvH

Display Options