Posts by ryv

    I saw there was a new dtb file "slowemmc", googled to see what it was. Thank you. Last year it seemed like no one understood my problem with the A95X started to come with EUDAR instead of SAMSUNG chip. This gave access to install to internal. Thank you :)

    I have installed libreelec on a lot of Nexbox A95X, but a new box now with a strange problem, hope there is someone who can adress this issue. As you can see below, I could not install 8.2.

    Nexbox A95X S905X 1GB 8GB

    SSH - 8.2:

    Type "yes" if you know what you are doing or anything else to exit: yes

    Backing up device tree...done.

    Formatting SYSTEM partition...The file /dev/system does not exist and no size was specified.


    SSH - 7.0.3

    Type "yes" if you know what you are doing or anything else to exit: yes

    Backing up device tree...done.

    Backing up recovery partition...done.

    Formatting SYSTEM partition.../dev/system contains a ext4 file system labelled 'system'

    last mounted on /system on Sun Oct 1 12:10:45 2017

    e2fsck 1.42.13 (17-May-2015)

    /dev/system: clean, 11/65536 files, 12635/262144 blocks

    done.

    Writing kernel image...done.

    Copying SYSTEM files...mount: mounting /dev/system on /tmp/system failed: Invalid argument

    done.

    Copying remote.conf...done.

    umount: can't unmount /tmp/system: Invalid argument

    Writing device tree image...done.

    Formatting DATA partition...Warning: could not erase sector 2: Attempt to write block to filesystem resulted in short write

    Warning: could not read block 0: Attempt to read block from filesystem resulted in short read

    Warning: could not erase sector 0: Attempt to write block to filesystem resulted in short write


    Warning, had trouble writing out superblocks.done.


    The installation of 7.0.3 failed the first time, making the box not booting, but second install went through.
    But not even now when I have got rid of Android I still can`t install 8.2, PLEASE HELP :D

    No, that path is not written any place in the .ovpn file.

    I run this on Amlogic S905x box

    Now testing Airvpn, Norway is missing from list. Any way you could fix or anything I can do?

    Turn off settings/debug/Check connection with ping as it's adding ping when you don't need it. Then try importing again.

    Ok, now I got another message in openvpn log:

    warning: cannot stat file `path/to/openvpn/config/keys/IPredator.se.ta.key`:no such file or directory (errno=2)

    Options error: -tls-auth fails with `path/to/openvpn/config/keys/IPreator.se.ta.key`:no such file or directory

    Warning: file `/storage/.kodi/addons/service.vpn.manager/UserDefined/pass.tx`is group or others accessible

    Options error: Please correct theese errors




    And now I got it working I do not why, but made a directory and put the file in`storage/to/openvpn......../ipredator.se.ta.key`

    pass.txt was showing (usernamepassword) connected in one line, moved password to line2. Might just be notebook that showed it that way.

    Hi, anyone had any luck using this with ipredator.se?

    I tried the "user defined" settings, importing .ca .key .auth .conf .ovpn .ovpn files (sure to many, but after fail, it tried everything :) )

    the log gives me nothing other than a message that ---ping is not nescessary when ---keepalive!

    I tried NordVPN, but ipredator is really the only server I know that solves my problem.

    Everything worked fine in Libreelec (kodi 16) but moving up to 17 the channels wouldn`t play. I now found that I had to turn off streaming authentificaton on my Solo2, but I relly need that to be turned on. Anyone knows why? "VU+ Enigma2 Client 2.4.10.1"