Posts by linuxuser

    Hi, I am using libreelec on my rp4b and I got this error when I was using an greek subtitles , what could I do to fix it? This is the error :


    2021-04-10 00:04:11.797 T:5311 INFO <general>: initializing python engine. 2021-04-10 00:04:13.559 T:5314 ERROR <general>: File "/storage/.kodi/addons/service.subtitles.greeksubs/resources/lib/subztv.py", line 76, in get frame = [i[1] for i in data if cleantitle.get(i[0]) == cleantitle.get(title)][0] 2021-04-10 00:04:13.559 T:5314 ERROR <general>: 2021-04-10 00:04:13.582 T:5311 ERROR <general>: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<-- - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS! Error Type: <class 'requests.exceptions.SSLError'> Error Contents: HTTPSConnectionPool(host='www.sf4-industry.com', port=443): Max retries exceeded with url: /search_report.php?search=Tracers++2015&searchType=1 (Caused by SSLError(SSLCertVerificationError(1, '[SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed: self signed certificate (_ssl.c:1125)')))

    What could I do to fix that problem?

    In the 31th March and previous nightlies (libreelec 10 for rp4) the character called greek windows isn't working properly since when I have it enabled it displayed strange characters, this happens to all utf8 subs and this doesn't happen with other kodi versions (like it works normally on kodi 19 android, kodi 19 android tv and kodi 19 windows) . What's the possibile solution?



    Thank you all for your precious time, I am looking forward to a response

    Dolby Digital Plus / E-AC3 passthrough is broken in kodi Garbled sound with DD+/EAC3 passthrough and official Dolby DD+ 7.1 sample · Issue #19182 · xbmc/xbmc · GitHub - until that's fixed disable DD+/E-AC3 passthrough in audio settings.


    so long,


    Hias

    Hi, this error persists the exact error with having the dolby digital disabled , I have in general audio pass-through disabled and I am facing the same issue...

    Any solutions?

    If you don't mind, which addon are you using to play the media files? Or you play them locally? And also do you have any screen savers enabled in your system?if you have any enabled Screensaver try to disable them and after try to unistall and re install subtitles (if it's asks you to delete data of the addon once you delete the opensubtitles addon please select yes and re install them ) let me know if the issue persists

    Better switch to nightlies, they contain additional fixes and it's good to get some additional testing of what will become beta2.

    hi, true hd and dts hd hd don't work normally when they are enabled , I played a 4k hdr dolby atmos movie and after 50 mins it was unwatchable , I tried with true hd and without it , true hd had a lot more problems (I also created a thread about this error and provides a kodi log here : Issue with audio-video sync (log file included )

    What's the error appear when you try to download the subs? And also which opensubtitles.org do you use because there are 2 versions and last but not least a log would be appreciated

    Hi, I am testing the latest nightly libreelec 10 image (31th March version) on my rp4 and I was watching a movie with a local file from my hard drive and after around 50 mins there was a huge problem with audio not being synchronized with the video and the frames were very low . The file was 4k30 with hdr enabled, this issue persist in many movies (all with 4k hdr content and some with 1080p resolutions and all of them are 30hz)

    This issue persists in all nightlies after 25th March. I also uploaded the kodi log file within this thread.and as you may understand this issue make the good quality movies unwatchable .


    Thank you all for your time, I am looking forward to a response

    Files

    • kodi.log

      (494.27 kB, downloaded 10 times, last: )

    Starting within autostart.sh works here too, thanks!

    But why does the daemon not work? The deamon is started by system.d the same way as "python /storage/.config/argononed.py"

    did you finaly achieved to get it working normally?if yes can you please write the steps, thank you

    linuxuser Comment out the Python line of autostart.sh, manually start argononed.py on SSH session and post the output. I don't have this device, Argon One owners can provide better support. /shrug

    sorry if tis dumb question but how do i comment out,manually start the py and get the output?(i know that its dumb question but i am still learning....)


    Thank you for your time

    Create /storage/.config/autostart.sh with this content:

    Bash
    #!/bin/sh
    
    (
        python /storage/.config/argononed.py
    ) &

    do i have to do anything else except the above?because i created the autostart.sh and pasted the code and later copied it to the /.config/ but the problem persists and every time i open the libreelec on my rp4 it crashes (on the start logo libreelec screen)and restart and show that argon one fan and button failed to start and then libreelec opens normally,any ideas?


    Thank you all for your time

    What you mean by offline?Is it cable only what you want?

    Did you try bluetooth?

    so bluetooth is currently broken on libreelc to transfer files from android device to libreelec and i want to transfer files from libreelec to android device by some way and not the opposite,plus bluetooth transfers are very slow

    Hi, from the time I tried libreelec 10 I am facing an issue ,every time I start libreelec it crashes , appears as an error argon one fan and buttons stopped working on the logo screen and after it restarts and work normally, any way to fix that problem?

    LE has an add-on called iConnect which packages usbmuxd (libimobiledevice · A cross-platform FOSS library written in C to communicate with iOS devices natively.) and the system-tools add-on contains MTPFS as part of the "FUSE" drivers which IIRC should allow MTP devices to be mounted. Not my area of expertise tho :)

    Thanks for the response and for your precious time, but I have a question, will this work for android? Or just ios? Because I am looking an offline way to support Android file transfering

    Is there any way that I can transfer files from libreelec (raspberry pi 4b) to a mobiles devices like a smartphone through mtp drivers or other ways offline? I am not interested online but only offline ways.


    Thank you all a lot for your time