Posts by jbinkley60

    Overall testing has been going pretty well with the LibreELEC (Leia) v8.90.007 ALPHA release of software and my NUC 8i7BEH box. The video playback is outstanding with CPU utilization very low and GPU hardware decoding enabled on all supported formats. The video playback quality seems better than 8.2.5 on my older NUC 5I7RYH. High bandwith MPEG2 live streams and simultaneous 4K upscaling put a strain on the old hardware and I occasionally saw pixelation and screen tearing. So far the new hardware and software are easily up to the task. I haven't tried any HEVC content yet but will do so soon. I am seeing a few minor quirks in the software but it is pretty stable. So far my other Kodi add-ons are working fine.

    I am for now but can't go production in the house until the skins are consistent across all devices. Based upon some comments I've seen they plan to fix this skin dependency with the RC1 release. I am just happy that this hardware is supported in the next release. It's quite a step up from my other devices along with having hardware GPU support for HEVC and HDR, as well as HMDI 2.0a to support 4K @60fps.

    Excellent suggestion. I should have thought of that. Anyway, it did work and I was able to boot into LibreELEC. I can't load my favorite skin, Confluence (I know, I am old school). I get an error installing it, can't load dependerncy xbmc.gui 5.14.0 .

    I've been running LibrELEC on an Intel NUC 5I7RYH and NUC 6i5SYH for some time with great success. I bought a newer NUC 8i7BEH and loaded LibrELEC 8.2.5 (which is what I run on the other 2 NUCs) and it won't boot LibrELEC. I get a message "failed to start xorg" and then "Is your GPU supported ?" The NUC8i7BEH has the Iris Plus 655 GPU. Does LibrELEC support this ?