Posts by Aroosha

    I’m using latest libreelec 8.1.2(WETEK PLAY2) and trying to watch free TV channel, the channel name is "GALA 2 HD" and the frequency is (Eutelsat 7B/11304 H/DVB-S2-8PSK-MPEG-4-HD/29700-2/3) I’m using latest tv headend (vr.4.2.3.20) as backend and kodi Krypton 17.4 as frontend when I switch to this channel kodi start endless buffering and can’t decode the channel but when I switch amcodec to software rendering the channel decode successfully but as you know s905 soc is not power full enough to decode HD channels with software decoder at full speed, WETV in android can decode this channel successfully so I think there is problem with libreelec not amcodec. I attached the kodi logs and recorded video sample below if someone has any knowledge to help me I really appreciate it, thanks


    Ps. I have same problem with LE 8.2.

    Kodi log

    another KODI LOG

    Recorded video sample

    Mediainfo

    I think this is a bug, my all picons stored in my sd card and this is the address for all of them (file:///storage/picons/) none of them are stored in internet. my proxy work well, i can connect to internet, browsing repositories, watch online stream and so on. turning proxy off solving all of my problem and tvheadend htsp client load my channels and its icons in the blink of an eye , but this is not a solution, it is ignoring the problem. and i should stay in loop of turning proxy on and off which in not satisfying. i think somehow proxy cause conflict between Tvheadend and its htsp client. my proxy setting is kodi > Setting >internet access

    proxy type HTTP

    Server us.xxxxx.com

    port 443

    username xxxx

    password xxxx

    I think you can reproduce this bug by setting up proxy and turn it on, restart box(mine is wetek play2) and see how your channel loading.

    any way thank you for your consideration in this matter.

    I have 153 channels but it is not the number of channel that cause the problem as i mentioned above it is the internet proxy, that root of this problem. when the internet proxy off at start up tvheadend htsp client load my channels and its icons In the blink of an eye but when i turn my internet proxy on channel loading and ""searching for channel icons"" taking so long . and sometimes ""searching for channel icons"" repeats multiple times.

    Well my setup is Wetek play2 and i installed latest official version of Libreelec V8.1.2 in SD card, with latest tvheadend and its htsp client addon available in official Libreelec repository. I setup HTTP proxy for accessing internet in port 443 through kodi > Setting >internet access. when proxy is off every thing work well as it should be, but when i turn the proxy on Tvheadend HTSP Client takes long time to loading channels and icons sometimes depended of my number of channels, takes 15 minute or so to load , all of my channels icon are local and stored in my SD card. i know that tvheadend and its htsp client communicate with tcp/ip protocol but setting up a proxy shouldn't affect the htsp client functionality. if some one has any knowledge to help me for setting up proxy without affecting htsp client functionality i really appreciate it.