Posts by vitorp07

    In the movies library if you click the left button you will see the view options,
    there you will be able to change the "sort by" and "order" options.
    In your case you want;
    Sort by=Year

    -Go to Skin settings->Main menu items->Edit categories(install Library node editor if prompted)
    -Select the Movies folder then the Sets folder
    -Select "*Add order..." then click "Title"(first one from the top if different than Title) and select "Year"
    -Then click "Ascending"(the other one if different than Ascending) and select "Ascending"
    Now if you press back once you should be able to see the new rule called; Order: Year (ascending)
    You might need to restart LibreELEC for the new rule to take effect

    NB: If you have Library node editor already installed you can do that by going to;
    Program add-ons->Library node editor->Video Library->Movies->Sets->*Add order...->Year->Ascending->*Reboot

    It does make sense.

    I love those small PSU, one of my favorite case to assemble a mini-itx build is the Antec ISK 110 which comes with a 92% efficiency PSU, not a Pico, but still great .

    My HTPC is setup for dualboot LibreELEC with Windows 10 and Windows is only used for games and emulators.
    I own a Dolphinbar to be able to use my Wii remotes with Dolphin(Wii emulator) and anyone having the Dolphinbar knows it has those bright blue leds facing you, which can be very distracting when watching a movie in the dark.

    Since the Dolphinbar, in my case, is useless in LibreELEC and don't feel like having to move it or unplug/plug it every time i decided to disable it when LibreELEC boots via the USB port and share this little guide in case someone else is facing a similar situation(this guide will not work for every situations).

    Here is how it's done (i will use my Dolphinbar as an example);

    -First you need to find the USB port of the device by sending the command below via SSH


    In my case it gives me this output

    The Bus ID of the Dolphinbar is: 057e:0306

    -Now we are going to find where the device is located by sending the command "grep"+ the second part of the Bus ID, which in my case would be: 0306, use your Bus ID

    grep 0306 /sys/bus/usb/devices/*/idProduct

    In my case it gives me this output



    The location of your device will be displayed after "/devices" which in my case is: 3-10, and now we can disable the specific USB port of the Dolphinbar by sending 2 commands via SSH.

    Now let's make sure those commands work via SSH before putting them in "" for them to take effect at every boot.
    -Using the location of your device, which in my case the Dolphinbar is located at "3-10" use your device location after /devices, send these 2 commands via SSH;

    echo "0" > "/sys/bus/usb/devices/3-10/power/autosuspend_delay_ms"

    echo "auto" > "/sys/bus/usb/devices/3-10/power/control"

    If it worked your device should now be disabled/powered off and you can now create an "" file and place it at: storage/.config
    Now we need to edit the "" file and we will add a little delay to those commands because if they are executed too early during boot they might not take effect.

    -Again using the location of your device, which in my case the Dolphinbar is located at "3-10" edit the "" like so;

    sleep 3; echo "0" > "/sys/bus/usb/devices/3-10/power/autosuspend_delay_ms" &
    sleep 5; echo "auto" > "/sys/bus/usb/devices/3-10/power/control"

    You can increase or decrease the delay but in my case the minimum delay for this to work is, "sleep 1" for the first command and "sleep 2" for the second.

    Save it and if you need to make it executable send this command;

    chmod +x /storage/.config/

    Now after rebooting the system your USB device should automatically disable itself not long after the Kodi splash screen.

    Good info, noiseless is always a good thing.

    But why is your system consuming more watts idling than during 1080p HEVC playback?

    Most of the times you know what or why things are happening by looking at the logs.

    You should be able to use your keyboard while disabling every mouse interaction by disabling the setting "Enable mouse and touch screen support" in the Kodi settings(gear icon);
    Settings->System settings->Input, and disable "Enable mouse and touch screen support".

    You can try with only this below in the file;

    Can you provide logfiles we going to see if it reads your advancedsettings.xml file.

    You won't get support here as long as you have banned addons/repositories installed, sorry.
    Read this please.