New install - stuck at cursor on black screen

  • Hi,
    New user here. Trying to do a clean install of LibreElec on an Intel NUC that previously ran OpenElec with no issues.
    Used the USB installer to install the Generic Intel x86_x64 , rebooted but the machine just stops with a mouse cursor on a black screen after showing the LibreElec splash page.
    Sorry if this question has been asked a thousand times.


  • We need more infos:

    - which NUC is it exaclty?
    - are you able to SSH in after it stucks at the black screen?
    - if ^^ yes, then please try to grab a log with: pastebinit /storage/.kodi/temp/kodi.log
    - how did you write the image to the thumb drive?

    You could also try to download again and try to re-install. Maybe something went wrong at downloading or while writing the image

  • I am having the same problem. Htpc I built myself. I used a fanless mini pc just was running libreelec on it. I told a saved backup from a working box I have also and tried to put on this one. That is where I run into the black screen. Does it mater if on I am taking it from is kodi 16 and the one I am having problems has kodi 17 on it??

  • Baldy54

    Let's only talk about the Kodi 17 machine. Is that a fresh install or did you upgrade from an older LibreELEC or OpenELEC version?

    If that's an upgrade, I highly guess you have a problem with the addon migration. So if you are able to ssh into the box please do the following to confirm it's a addon migration problem:

    1. pastebinit /storage/.kodi/temp/kodi.log

    If we have that, then we will see what's goind on.

  • I am having the same issue. Fresh generic install on a Zotac Zbox AD02 plus. Install went fine, then boots to the libreelec splash screen followed by a black screen with a cursor.

  • For what it's worth, I figured out the problem on my end.

    The PC I'm using has both HDMI and DVI video output. I had it hooked up to a monitor using the DVI port which was causing the aforementioned issue. Hooking it up to HDMI on my TV, it boots perfectly to Kodi.

  • Now i have installed an older image 8.0.2 and than i updated to 8.2.2 and this works.

    If i can help to find the problem, you have my support.