Wake from suspend (CEC)

  • You can update also with with .img.gz - no need for tar in this case. Both formats are supported.

    Ok Thanks..done and tested,CEC works fine like in the build from Jimmysmith...thanks vpeter

  • Cec still doesn't work in 8.1.0 ..

    Because libcec version is still the same.


    Should I build "my" version again... Sure. Building... Available in next few hours (or in a day).

    Gone...

  • Because libcec version is still the same.


    Should I build "my" version again... Sure. Building... Available in next few hours (or in a day).

    Yes Please...would be great...Felt bad to ask but now that you offered lol...

  • Do you have any idea why this fix isn't available in official builds? I v seen on github that it may fix cec for a few and break it for others who have cec working fine

    I think your conclusion is correct - fix something, broke something. Even if this libcec version works for you and fixes your issue maybe can brake thousands of other users.


    Just ping me on new le version and I will build this special one.

    Gone...

  • Is it worth trying latest beta or is CEC still the same?Seen something about kernel update for RPI...

  • CEC was not bumped. Should I build "my" version again?

    Well would be nice when you have time...surprised not many people are showing this issue anymore on this thread...

  • Damn, I'm building it third times. First time I forgot to change git version, second time libcec version. Hope third time will be fine ;(

    Gone...

  • I started using my RPI3 LE device with a different TV recently (some LG WebOS model), around the same time as the update to 8.1.0, and noticed quickly that after idling for a while LE seemed to disable its HDMI output. The only way to restore it, similar to others I believe in this thread, was either a full reboot or swapping the HDMI cable to a different input port on the TV.


    I copied vpeter's build from 9 hours ago into .update, rebooted, and from there on haven't noticed this issue again, despite indeed letting the device idle for 30m-1h a few times.


    This entire CEC thing is totally new to me (my parents tend to be years behind technologically, and I myself exclusively use computers for media), so frankly I was surprised to see that the TV remote can (admittedly in a very limited capacity) send commands back across the HDMI cable.


    I'll report back if I notice anything strange, or if anyone wants me to give any more info.

  • Nice to hear some input about vpeter builds...tought it was only me and him still having this issue!

  • I am also glad that he is compiling the newest version with the fix for us.

    It is needed for my RPi3+Philips TV.

  • Thank you, this version fixed my problems with TV auto wake up, but I can't change language and skin (the only available language seems to be english), any advice? Thanks


    EDIT: rebooted, languages and skins appeared