3rd Party Add-ons?

  • Question, i did the clean install i took the restore file from one of my OpenELEC boxes and restore to my LibreELEC box. i have noticed that add-ons that used to work on OpenELEC aren't working now. i understand you don't support the 3rd party add-ons but wonder what would cause them not to work.


    thank you

  • ok, i have 3 ASUS chromeboxes. first i did the update method, i put the LibreELEC files in the .update folder, rebooted than done. i than opened up Libre Configuration, system, restore from back up. i pointed it to my file that i used when i was running OpenELEC. the restore completed, rebooted the system clicked on one of the icons under the word video. get an error. i than tried doing a clean install, took the image "LibreELEC-Generic.x86_64-7.0.2" put it on a usb flash drive loaded on the Chromebox. once it completed i proceeded to added in about 13 sources i use under file manager. after i was done this i installed the 85 add-ons i use. after i added my account info to the ones that use trakit, i decided to make a new backup image. once the back up completed i proceed to my next box and followed the same method. clean install, launch LibreELEC Config, restore from backup. once it rebooted i tried launching one of the add-ons again under video and it gave an error. is it something in the back up causing this, this is the same method i used on OpenELEC and its always worked perfect.


    please advise.


    Thanks