Ending in Android Recovery Booting

  • Hi guys,

    I am just losing my nerves (and hopes) and therefore need your help with my Nexbox Ottbox MXQ 4K Pro (S905).

    I went from 008 to 009, but realized there are some freezes sometimes, so I went back to 008.

    Unfortunately, I had no sound anymore, why I decided to do a fresh installation (again).

    Now comes the pain: It is ABSOLUTELY NOT possible to boot into Libreelec, no matter what I do.

    I tried these:

    Rufus and Libreelec Tool

    006, 007, 008 (with the according device tree each time ... and those versions used to work without a problem)

    Two different SD cards (8 GB and 32 GB) from different brands (Sandisk, ...).

    I tried just ALL of the possible combinations, but I ALWAYS end up at the Android recovery, when using the toothpick method. Even when doing the fake zip thing by going in Android into the update app and choosing one of those existing three zips the reboot leads me directly to Android recovery, not to the Libreelec bootup.

    Something seems to be messed up on my Android/internal storage or otherwise I cannot explain that to myself, but I am no pro here.

    Does anyone know what to do now? I am really frustrated now, because I wasted over four hours to solve this, but I am not getting anywhere ... and tonight friends are coming over to watch something together. :\

    Any help would be appreciated.


    I even did a factory reset on the Android installation (internal).

    No help. :(

    Edited once, last by sYCO ().

  • Just to make sure the microsd cards are ok, try using Lowvel Lowvel - Free Tool to Zero-Fill Storage Devices to zero fill the card, it will also tell you if you have bad blocks.

    I use rufus as well, so use that to burn the correct image, AFTER that, then add the correct device tree. Then using the pinhole method try again.

    Sorry, thats all I can suggest. I do not know what images or trees to use.

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 H96 Pro, X96+, Fire TV 4K Stick (Bedroom)

    Synology DS414 Plex Pass


  • What you described is just the normal way of installation. :)

    But I did the checkup with the SD cards, thanks. Unfortunately, that did not bring any new information.

    Well, in the end I reformatted the SD cards now several times with other tools than Rufus or the Libreelec formatter and managed to get it working at some point, finally. It took me the whole day literally. Crazy shit, but hey, I solved it half an hour before my friends arrived. I was lucky, I guess.

    Of course, I am afraid now, I will have to stay on 008 forever or until the boot problems in 010 and 011 are solved (on my box with S905, at least).

    I mean, 009 works on my box, too, I believe, but I realised there were some freezes/crashes from time to time.