Chrome -V10-HDMI issue

  • I was hoping some of my issues with Chrome might be solved with the V10 upgrade but now I'm really stumped and hoping someone might have a solution.

    I'm running the LE x86 V10 on a PC and Chrome works just wonderful. I'm writing this using Chrome on LE at the moment. No special audio device needed and all is well.

    I moved my LE drive to the HTPC (same basic PC hardware) only uses Sony HDMI for video/audio. I didn't need to change anything and audio works great for Chrome running YouTube and online local TV channels. I subscribe to service called Blaze TV which works fine on the PC and dies with "uh oh...something went wrong" on the HTPC. Obviously something to do with the HDMI system but like I mentioned I'm stumped. Anyone have any thoughts?


    RD

    • Official Post

    A kodi.log might help to translate the uh's and oh's.

    1. activate debug logging at GUI
    2. reboot
    3. reproduce the error
    4. login by SSH
    5. run pastekodi
    6. post the resulting link
  • Thanks for the interest. This is my first shot at sending a logfile and I used the LE System selection. I hope I did it right. I forgot to write down the entire link but the ending was 3y80. I might need some hand holding to do this correctly and thanks again. This issues has haunted me for some time now.


    RD


    Just for the H of it I retraced my error in Chrome and uploaded the logfile again. I paid a little more attention this time and the link is http://ix.io/3y8e


    Hope I did it ok.


    RD

    Edited once, last by Reddirt: Merged a post created by Reddirt into this post. ().

    • Official Post

    The log is fine, and the error is visible:

    Code
    Sep 06 17:24:28.548234 LibreELEC kernel: logitech-djreceiver 0003:046D:C534.0001: hidraw0: USB HID v1.11 Keyboard [Logitech USB Receiver] on usb-0000:00:14.0-5/input0
    Sep 06 17:24:28.548309 LibreELEC kernel: logitech-djreceiver 0003:046D:C534.0002: hiddev96,hidraw1: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:14.0-5/input1
    Sep 06 17:24:28.548383 LibreELEC kernel: logitech-djreceiver 0003:046D:C534.0002: device of type eQUAD nano Lite (0x0a) connected on slot 1
    Sep 06 17:24:28.548459 LibreELEC kernel: logitech-djreceiver 0003:046D:C534.0002: device of type eQUAD nano Lite (0x0a) connected on slot 2
    Sep 06 17:24:28.548468 LibreELEC kernel: input: Logitech Wireless Keyboard PID:4023 as /devices/pci0000:00/0000:00:14.0/usb3/3-5/3-5:1.1/0003:046D:C534.0002/0003:046D:4023.0003/input/input3
    Sep 06 17:24:28.548545 LibreELEC kernel: logitech-hidpp-device 0003:046D:4023.0003: input,hidraw2: USB HID v1.11 Keyboard [Logitech Wireless Keyboard PID:4023] on usb-0000:00:14.0-5/input1:1
    Sep 06 17:24:28.548554 LibreELEC kernel: input: Logitech Wireless Mouse as /devices/pci0000:00/0000:00:14.0/usb3/3-5/3-5:1.1/0003:046D:C534.0002/0003:046D:4055.0004/input/input4
    Sep 06 17:24:28.548630 LibreELEC kernel: logitech-hidpp-device 0003:046D:4055.0004: input,hidraw3: USB HID v1.11 Mouse [Logitech Wireless Mouse] on usb-0000:00:14.0-5/input1:2

    It seems like your wireless keyboard is wrongly detected as sound output device (logitech-djreceiver), which kills the default audio. Try with wired input devices to avoid this.

  • I disconnected wireless mouse/keyboard and used an ancient plug in keyboard. Same results. I navigated to my subscription sight and the video played with no sound. I navigated to youtube and sound worked. Then back to my subscription site and the uh oh something wrong error.

    I have a dual boot set up to run Win10 on one drive and LE10 on the other. I now need to run Win10 just to get sound to work for one subscription site. Very odd. Same exact setup running Win10 and Chrome and all is good. LE10 with Chrome and the errors. Must be some hidden issue someplace. Any thoughts?

    RD

    • Official Post

    OK, thanks for testing.


    Disable Bluetooth on LE's settings, reboot and try again. (I don't think that it works, it's just to finish that approach)


    My next theory is that Blaze TV tries to use volume control or mixing functions. That's not available for Chrome by default. To add those features, use this thread: Click!

  • Bluetooth is disabled. You are correct. BlazeTV has a volume slider onscreen. I've read the thread you provided a few times but I'm a bit rusty on details to enter changes. It's been a few years since my RPI days but I think I can still use putty to SSH into the HTPC if that's what's necessary. I'm a bit fuzzy on exactly what worked for Amanda and just what she entered to get there. Can I simply edit the guisettings.xml file from my Linux system? Just need a little guidance here. Thanks in advance.


    RD

  • I thought I'd offer an update to this audio issue I've been playing with. I can now watch video without the Chrome crash with

    "uh oh something went wrong" error just no audio at this point. Still trying to determine which PCM Chrome is using on my system to move forward Seems a bit more involved than I thought.