Nmon for raspberry pi 3


  • nmon ships with system-tools 8.1.103 (LE 7.90.009 and upwards): system-tools: add nmon by awiouy · Pull Request #979 · LibreELEC/LibreELEC.tv · GitHub


    Many thanks - will check it out and report back if all works as expected.


    EDIT: I upgraded from 007 to 009 but unfortunately nmon wasn't there. I deleted system-tools and Network-tools, but when I tried to add them again, nothing happened. No messages, nothing.


    I tried rebooting and also tried installing multimedia-tools but that wouldn't install either.


    I tried installing from another repository and that was fine.


    EDIT:


    Is there anyway to update the repository or download the package as a zip and install it that way?


    Is Libreelec repository broken?


  • Hm... The addon has been updated, but not pushed. It should be soon, thak you for your patience.

    @

  • Doh - spoke too soon. The add-on system-tools installs correctly on a fresh install of V7.90.009 however on an upgrade from 007 to 009 after you press "install" nothing happens. This is the same with network-tools Shader-toys and also the add-on repository. It's as if nothing in the LE repository can be installed - nothing appears in the log.


    System and network tools are still showing 8.0.102 and 8.0.100 respectively.


    Is there any way to check the correct repository is being used and if not how to update it?
    [hr]
    Doh doh doh.


    After reading another post - I figured out how to update the repository and it installs and runs!!!


    So it works, but should the repository have been updated on upgrade or is it something that happens when the add-on upgrade script runs?
    [hr]