Container destroyed/removed in docker after reboot

  • Hi, i just installed libreelec on my mac mini late 2012.

    Seems to work fine except for docker add on.

    I installed portainer and a few others docker apps but once the mac restarts, everything i installed is gone.

    Is there some additional settings i need to configure to fix this?

  • Hi, i just installed libreelec on my mac mini late 2012.

    Seems to work fine except for docker add on.

    I installed portainer and a few others docker apps but once the mac restarts, everything i installed is gone.

    Is there some additional settings i need to configure to fix this?

    at the start of the PC.

    I'm using docker with LibreELEC (x86_64), CoreELEC (aarch64), and Linux Mint (x86_64) and haven't seen any problems and nothing goes away either. With some exceptions, all previously started docker services start automatically at startup. In Linux Mint is necessary to execute the start command of the docker services and override the password entry for the sudo command, at the PC start.


    Maybe you need to delve into the tutorials on how to use docker and portainer.

  • Hi, i just installed libreelec on my mac mini late 2012.

    Seems to work fine except for docker add on.

    I installed portainer and a few others docker apps but once the mac restarts, everything i installed is gone.

    Is there some additional settings i need to configure to fix this?

    It all depends on what parameters you used when creating the containers

  • Thanks for the feedback,

    Seems like re-installing libreelec fixed the issue

    All the containers are still there and running after reboot