Since a while dvds do not play

  • Hi,


    I recently ran into trouble playing certain dvds, however I had the impression, that the dvd drive was passing away, so I bought a new one, installed it and found, that the problems do not disappear.


    So what happens is:


    I insterted the DVD into the drive and started playback through the home screen menue

    Then the first publisher intro is played

    then the screen turns black and nothing more happens.

    Then I press the ok button on the remote and some more publisher intros / Commercials are played, which I can skip forward.

    Then I see the DVD menu, but if I select the "play movie" Option, nothing more happens.


    I created a logfile while doing the above.


    Would be great if someone could take a look into the log and shed some light on what is going wrong here.


    I also tried to force the dvd region code to 2 (which is my home region). But this doesn't help.


    Thanks in advance

    Sappi


    Update 1:


    Tried with another DVD (quite old, not copy protected).


    Behavior is similar:


    Some intros are played > DVD menu is shown -> main movie is not played -> log


    Update 2:


    Tried with another more recent dvd:


    No Problems to play at all -> logfile


    Update 3:


    Tried to play the DVD from original post on my windows PC using Kodi -> no problem

    Observation: The black screen which left just pressing the "ok" button seems to be the language selection screen, which is visible while playing on windows)

    Edited 2 times, last by Sappi: added pastebin links ().