Chrome wont launch despite many different attempts...also LibreElec repository not accessible from 9.1.002

  • Sadly I ended up accidentally deleting my whole installation with all my customisations, trying to fix this. :(


    (I didn't realise that resetting LibreElec or Kodi (I can't remember which I did) would do that.)

    I tried for about 8 hrs various solutions.


    * Launching Chrome just does nothing in the latest version (Generic.x86_64-9.2.2)
    (....except 'download and extract' initially...but then it does nothing)

    * After I destroyed my setup I even tried reinstalling my original version: Generic.x86_64-9.1.002
    But then it wouldn't even let me access the LibreElec repository...is this deliberate?**
    (Note: I COULD access it when I upgraded again to 9.2.2)

    * I tried other variations on the above, such as:

    - I noticed that Chrome really needed two updates, so I did these first, then tried to launch.
    Just nothing happened at all.

    I'd really appreciate if someone could check if there is something up with the latest version of Chrome for 9.2.2
    OR tell me what I'm doing wrong.

    I really need Chrome because I use it to watch TV progs: live and on-demand.
    I only use Kodi for my media viewing
    , since the HD on that PC is faulty.
    My vids are stored on my other PC which I access via the network.


    Thanks in advance!

    For the record I love LibreElec and Kodi, which is why I'd REALLY like to solve this.

    ________________________________________________________
    ** (That would be unfortunate, because Chrome DID work before on my original version...I reckon it's good for people to be able to revert to a previous version that worked for them and still access the addons that worked with that version, especially if there is a bug in something which hasn't been caught yet.)

  • Quote

    also LibreElec repository not accessible

    Is the "Wait for network" option enabled?