LibreElec on IntelNuc10i7FNH

  • Hello,


    I've been running libreelec on a nuc5i7 for few years, now nuc5 enjoying his retirement as a h24 Roon server.

    I installed librelec as usual on the new nuc, installation from the usb media is smooth as usual. when i reboot the system it get stuck here:


    20200131_164420.jpg - Google Drive


    I'm running LibreELEC-Generic.x86_64-9.2.0.img.gz , i thought to try an alpha or a beta version but this is the latest available. Nuc's bios is the last available (rev 037) from intel.

    any idea?


    thanks for the help


    TK

  • It's a new Comet Lake CPU. No wonder LE 9.2.0 does not support it. Use the Milhouse nightly build.

  • Why can't you log in ? ;) How about placing update in update folder via samba and restarting your nuc ?

    thanks for the hint, i tried to log in with samba but i couldn't undesteand if the nuc's stuck screen was impeding that or it's a problem with my router.

    what about if i try a much less elegant approach like installing a 9.2.0 on the old nuc5i7, install the nightly update and then transfer the ssd to the new nuc? could it work?:/:/

  • It might be easier to just use the latest nightly build from Index of / , they are built from the LE master branch (so kernel 5.4 and kodi 19) and you can find both img.gz and tar files there. Write the img.gz to a USB pendrive and give that a try.


    so long,


    Hias

  • It might be easier to just use the latest nightly build from Index of / , they are built from the LE master branch (so kernel 5.4 and kodi 19) and you can find both img.gz and tar files there. Write the img.gz to a USB pendrive and give that a try.


    so long,


    Hias

    installation worked uot well!Thanks! I couldn't find any nightly IMG.gz just .tar updates, so i couldn't figure out how to install it.


    but unfortunatelly i'm afraid the network adapter has some problems, maybe the driver, kodi can't connect to any network neither wired o wireless.

    Network adapter is active from the bios, but kodi info page tells me link is not connected, infact i can't acces to any share and/or internet.

  • I posted also on the main kodi forum, they advised me to install ubuntu and to do a dmesg to check hardware and conf. Here's the link if anibody needs it.



    cheers