Posts by RaulEspino

    After a little bit of playing around with LibreELEC-Generic.x86_64-9.80-nightly-20200324-aeb6e84.img.gz, I am happy to say that the NUC10i7FNH and NUC10i7FNK Frost Canyon Comet Lake NUCs are fully operational!!


    I have an extensive local library with several high bit rate, 4K, Dolby ATMOS, DTS-HD files and they are all rocking!!


    I did a clean build on both systems utilizing different types of drives and all seem to be working perfectly.

    Both systems are running BIOS 39, 16GB RAM, and have the IR sensor configured as RC6. I am able to control both with my Harmony remote configured as a media center remote.


    This should help with everyone's shelter in place!! Thank you all for the suggestions in getting these new NUCs up and running!!


    Hope everyone is safe and well.

    If you have an Intel NUC 8 or 10, Make sure to configure the IR sensor in the BIOS to RC6 or XBOX. I have had better luck with RC6 as far as sensitivity and range of commands. I have used Windows Media Center remotes, Xbox remotes, and my harmony remote configured as a Windows Media Center remote.


    Good luck!!

    After a little bit of playing around with LibreELEC-Generic.x86_64-9.80-nightly-20200324-aeb6e84.img.gz, I am happy to say that the NUC10i7FNH and NUC10i7FNK Frost Canyon Comet Lake NUCs are fully operational!!


    I have an extensive local library with several high bit rate, 4K, Dolby ATMOS, DTS-HD files and they are all rocking!!


    I did a clean build on both systems utilizing different types of drives and all seem to be working perfectly.

    Both systems are running BIOS 39, 16GB RAM, and have the IR sensor configured as RC6. I am able to control both with my Harmony remote configured as a media center remote.


    This should help with everyone's shelter in place!! Thank you all for the suggestions in getting these new NUCs up and running!!


    Hope everyone is safe and well.

    I am also playing around with a NUC10i7FNH. I have attempted to install LibreELEC-Generic.x86_64-9.80-Milhouse-20200220230737-#0220-g85b21f7, but I am also hitting the XORG / GPU Error. It looks like everything else is wanting to load properly. I have attached a photo of the boot sequence utilizing the Milhouse 0220 build.


    TommyKnocker Have you had any success since you started playing with this unit??


    If anyone else has any suggestions, I welcome and appreciate their input. For now, I'm going to try out the nightly build 3/24/2020.


    Hope everyone is safe and well in this crazy time.

    I am having the exact same problem with a 7th generation Intel NUC. I am attributing it to 9.0.0, and am hoping that 9.0.1 will cure this weird little bug. My network is also 100% wired and content is local. Sometimes it will buffer forward and sometimes it will buffer backwards up to three or four minutes. Very random.


    I am new to LibreELEC and would love to know what the best procedure is to update to 9.0.1.

    Thanks!

    Hello everybody,


    I am new to LibreELEC and did my first build with 9.0.0. It's been a little bumpy during playback, and I'd like to upgrade to the newly released 9.0.1.


    Hardware is an Intel NUC Gen 7 i5, 16GB RAM, Intel SSD, Wired Network.

    Can any of you suggest the best procedure to perform this upgrade??

    I am not afraid to SSH if that is the procedure. I just want to do it right. I'm not running any add-ons or anything special. All content is stored locally on my network.

    Thank you so much,

    Raul