Shared Windows Folder ?

  • Hello

    Previously i had a raspberry 3 running on XMBC no problem with.


    Films are on my windows computer (workgroup) in wired connection

    name : HTC

    ip adress : 192.168.0.2

    share folder : shared_folder

    account name : htc

    password : htc



    Now i would like to replace it by a raspberry 4.

    The raspberry 3 have access to my shared folder on my windows 7 computer


    Now with my new raspberry 4 on libreELEC i would like to have same functionnality : access to my windows "shared_folder"

    i don't managed to do it....



    I need some help

    if i clic to my windows network i find the computer HTC


    i f i had manually the adress of the computer : 192.168.0.2

    i "have no route to host"


    if browse network i see my comuter but if i clic on it : "invalid argument"

    Edited once, last by rizmo ().

  • No news ?

    I have read this 2 posts :

    Post 1 :

    Windows 10 shared folder for libreelec on RPi


    Post 2 :

    SMB Share Passwords


    Like mentioned in Post 1 i have insert in my source.xml

    <source>

    <name>Grabit Downloads2</name>

    <path pathversion="1">smb://htc:[email protected]/shared_folder/</path>

    <allowsharing>true</allowsharing>

    </source>


    Like mentioned in Post 2 i created a file user.conf in /storage/.kodi/.smb

    [global]

    client NTLMv2 auth = no

    client use spnego = no


    Nothing change

    Can i have some help ?

    Thanks

  • Post your kodi debug log - go into Kodi > Settings > LibreELEC > System, then in the right hand pane scroll to the bottom of the list and click on the "Upload latest Kodi log and configs" item, then paste the link.

  • I have the exact same problem. I'm trying everthing since days and nothing works.


    same workgroup, right IP, right name of the shared folder, the shared folder is set to my windows log in account, account name and password are also correct


    => permission denied


    I don't know what i can do else...

    Is there a problem with the windows features? smb1 is off

    Is the windows firewall blocking it?

    Is there a problem with the router? (i can easily ping from windows to pi3 kodi)


    I miss those old smb1 days. plug in and it works...