Kodi Freeze on Intel Nuc

  • Hi guys!


    I make a fresh install of Libreelec 7.0 on my Intel NUC5PPYH. Everithing works fine but sometimes the NUC dont Respond on the buttons on my XBOX 360 Remote. I dont Know if Kodi itself crash or somthing other happened. I have these Problems with OE 7.0 Betas too but not with the Final 6.03 of OpenElec. The Latest Bios ist installed on this NUC.


    I use the Mimic skin at the Moment and i have installed only one AddOn this time.


    If this happenend again i will post a log if i find out how to make it

  • Like i thought. I hope to reproduce this and don´t have crashs since 2 days but i´m happy with this


    But let´s wait a litte bit more and see what happenend

  • OK i´m waiting and nothing happenened i dont know why but it´s Stable now and i had no crashs since then and am Happy with it


    BTW. i tried to use the Kodi log Uploader to see how it works but it give me a Error message. Kodi was on Debug mode as i testet it.


    Is Kodi log Uploader dont work Anymore ?

  • Yep,


    set debug
    reboot
    re-create problem
    ssh in and run

    Code
    1. paste .kodi/temp/debug.log


    report here the url.


    You can use paste to post any file online, or pipe into it to post the output of another command, eg

    Code
    1. dmesg|paste

  • Use build #420


    Build released after crash due a kernel bug


    Maybe rc6 will solve it


    LibreELEC Testbuilds for x86_64 (Kodi 17.0)



    Your error linked imho is abou a bug with q1900 and cstate ( never solved if i remember correctly)


    You have a braswell cpu/gpu

    Edited once, last by Roby77 ().

  • I have the same problem on my Braswell NUC.


    Hope a new and fixed Kernel is comming soon - its very annoying. :(


  • I have the same problem on my Braswell NUC.


    Hope a new and fixed Kernel is comming soon - its very annoying. :(



    Tried 10 minuts #503, seems no more gpu crash on bsw


    Thank you Milhouse