inputstream adaptive 2.3.15 when?

  • Hello


    I currently have LibreELEC 9.0.1 loaded on my HTPC. I wanted to ask when the LibreELEC will be available: inputstream adaptive 2.3.15

    There are many applications that support this plugin. Currently in LibreELEC there is only 2.3.13 which is old.


  • I made updates and for me the latest version 2.3.13


    It seems to me that a few days ago I had the version 2.3.15 on LibreELEC and since yesterday I have an old version 2.3.13 which I can not update. There is only 2.3.13 in the repository

  • Current version in the LE 9.0 repo is 2.3.15.0 and we maintain a single repo (it's not mirrored like the Kodi repo) so there's no other source.

  • I will check again today but yesterday I had in the repository only version 2.3.13. There were no other versions. Maybe it's some LibreELEC error? It seems to me that I had a few days ago 2.3.15 installed and now I have the old version 2.3.13.

  • Maybe he is present but not for me. I do not want to rewrite LibreELEC to fix it. Too much work with this is. I really do not know why I have the version 2.3.13.0 in the LibreELEC repository.

  • I have re-released LibreELEC and I already have version 2.3.15.0.

    You wrote that there is only version 2.3.15.0 in the repository.

    As I installed LibreELEC 9.0.1 freshly, I had two versions to choose from:

    2.3.13

    2.3.15

    I chose of course 2.3.15 and it is already good.

    Just why, since you wrote that there is one version 2.3.15 in the repository, I could choose between 2.3.13 and 2.3.15?

  • Unlike the Kodi repository we have all versions that are at the repo also at the addon.xml.

    That means everything that was updated in the past is there listed as fallback.As soon your Kodi updates the repo you get the updates.

    If you update the repo you have 100% all versions we ship.