Cannot get video library cleaned/redone

  • Hello...

    I recognized that due to a setting to keep filenames shown or not, i had wrong movie names.

    So i went and turned that off and expected to have the movie names back to file names as they are in the file system...

    But no...so i was looking at clean library...which did pretty much nothing

    Besides that i found a threat stating that deleting the /storage/database/videolibrary.db and rebooting libreelec woudl redo the library...

    So i did that and got a new videolibrary.db created and the filenames are back...but i cannot get the library updating again...

    i dont get any fan art or movie picture and so on...

    Normally you see a scan bar doing its job through the filesystem and all that...

    Any ideas?

    Thx

    Lenovo M73 tiny
    8 Gig Ram
    650 gig snail slow hard drive
    LibreELEC v.9

  • In the past, I have used the Library cleaner, but also, edit the source, instead of selecting movies, select source, clean & reboot.


    Kcleaner addon can also help

    NUC with LibreELEC Controlled by Logitech 350 / Beelink MiniMXIII S905 2G/16G 1000M Lan CoreELEC from NAND

    H96 Pro (S912) CoreELEC 8.95.6 Controlled by Harmony 650 (configured as Mecool KIII Pro)

    Mecool M8S Pro L running Android, Netflix NOT working

    Nvidia Shield Running Plex Android Kodi :)

  • I forgot, to say select none as the source in my post, oops

    NUC with LibreELEC Controlled by Logitech 350 / Beelink MiniMXIII S905 2G/16G 1000M Lan CoreELEC from NAND

    H96 Pro (S912) CoreELEC 8.95.6 Controlled by Harmony 650 (configured as Mecool KIII Pro)

    Mecool M8S Pro L running Android, Netflix NOT working

    Nvidia Shield Running Plex Android Kodi :)

  • Ok...thx...

    I did the rename source option and that worked...

    Now all is back to "normal"

    Should be available as an option to wipe data and start fresh...next to clean option

    Lenovo M73 tiny
    8 Gig Ram
    650 gig snail slow hard drive
    LibreELEC v.9