8.95.1 on RPI3 BE-latin1 keyboard layout not working.

  • In the 9.0 beta 1 (8.95.1) when choosing the Belgian keyboard layout (BE-latin1) in the settings, the default US keyboard layout is used.

    Was also the case in the alpha builds.

  • I believe you need to set the keyboard in LE settings and System --> Input --> Keyboard Layouts. I've just tried and it "seems" to work.

  • I had Same behavior on a wetek play2 and french azerty


    configured in LE setting, and in the interface setting, putting the system->input->keyboard layout and it worked like a charm.