After upgrade to 8.9 , do not have correct repos for Kodi 18 , nor LibreElec 8.9

  • After upgrade to 8.9 , many addons disable like IPTV SImple, Confluence, do not have correct repos for Kodi 18 , nor LibreElec 8.9 I believe.


    How do I get the latest repos only?

  • Addons are not updated as part of the OS image so Kodi will need to start and then fetch updated addons. Until this has happened things will be a little non-functional. This is how Kodi works - it's nothing specific to LibreELEC. If after a while things have no self-updated there is either some kind of networking issue preventing access to our repo, or maybe something bad in the previous config and you'll need to provide a Kodi debug log for anyone to investigate further.