Resolution problem

  • Hi,


    I once bought an Android TV Box. However it didn't play all of my videos properly so I switched to LibreElec. My videos are playing fine now and I'm very happy with LE. There is just a small resolution problem that annoys me a bit. My screen doesn't fit into the TV and I already read a lot of threads about it so I can be sure its because of the overscan thing. However I have no overscan setting. The TV has a pc mode but it is only enabled if the TV detects a pc signal. I can't turn it on/off by myself. I don't know why Android didn't have that problem maybe the TV had enabled pc mode then. I unfortunatelly can't check anymore because I flashed LE to internal.


    I also read that there is a config file for Raspberry Pi that can disable overscan. Is there a similar option for tv boxes aswell?


    Thanks in advance

  • If there is no "just scan" option on the TV you can calibrate the screen in Kodi settings > system > display > calibrate. You need to calibrate for each refresh rate that your media requires.

  • Ye I know that I can calibrate the screen. And thats the way I handled it so far. However I also heard that I'm losing resolution if I do that. And its not just the resolution. I also didn't get displayed the Amlogic logo and the bootscreen from libreelec. Someone else in the kodinerds forum told me to use putty and type in:fw_setenv hdmimode 1080p60hz

    fw_setenv outputmode 1080p60hz


    It worked. I get displayed both screens now. But the resolution is still broken. And if I try to boot something else like the Sx05RE image I don't get displayed anything. Just a black screen with the notice that something can't be displayed. And I think thats all about the overscan.


    So I hoped it was possible to disable the overscan by the config file